1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Lötpunk an WS2801

Discussion in 'German Talk' started by Mahkz, 31 August 2016.

  1. Mahkz

    Mahkz New Member

    Messages:
    3
    Hardware:
    RPi2
    Hallo,

    habe es irgendwie geschafft den Lötpunk oben auf der Platine abzubekommen...

    irgendwelche ideen?

    LED WS2801

    LG
     
  2. TPmodding

    TPmodding Administrator Staff Member Administrator

    Messages:
    1,202
    Hardware:
    RPi1/Zero, RPi2, RPi3, +Arduino, +nodeMCU/ESP8266
    Schneide es Einfach an der Trennstelle ab und mach bei der nächsten weitere
     
  3. Mahkz

    Mahkz New Member

    Messages:
    3
    Hardware:
    RPi2
    .... eigentlich hatte ich mir eine andere Lösung erhofft....vllt. jemand bei dem das Problem schon mal aufgetreten ist?
     
  4. TPmodding

    TPmodding Administrator Staff Member Administrator

    Messages:
    1,202
    Hardware:
    RPi1/Zero, RPi2, RPi3, +Arduino, +nodeMCU/ESP8266
    Zeig mal ein Foto
     
  5. something001

    something001 New Member

    Messages:
    7
    Hardware:
    RPi3
    musst den von unten nehmen wenn der noch dran ist
     
  6. neo2001

    neo2001 New Member

    Messages:
    7
    Hardware:
    RPi1/Zero, RPi2, 32/64bit, +Arduino, +nodeMCU/ESP8266
    Die Leiterbahnen verlaufen ja unter dem Kunststoff geschützt weiter. Hatte mal ein ähnliches Problem und habe dann einfach vorsichtig den "Lack" abgekratzt und die Leitung dann auf die freigelegte Leiterbahn drauf gelötet. Man muss nur sehr vorsichtig sein, dass man die Bahn nicht gleich mit wegkratzt.

    Evtl. bessere bzw. solidere Alternative:
    Ein paar Millimeter vor den nächsten gesunden Pads abschneiden und ein kurzes Stück (in der richtigen Richtung natürlich) auflegen und jeweils Pad direkt mit Pad verlöten. Wenn die Stücke sich etwas überlappen geht das eigentlich ganz prima.