1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Lighberry not working on ROCK64 with Kodi Leia

Discussion in 'Hyperion General' started by victor.gcaba, 28 February 2018.

  1. victor.gcaba

    victor.gcaba New Member

    Messages:
    1
    Hardware:
    RPi3
    Hello



    First of all, my name is Víctor, from Spain, I´m new in the community and I´m really pleased to be here.



    Now I tell you my problem, not without saying I´m not an expert in any of these. I purchased a ROCK64 in order to be able to play 4K videos from a HDD and to use a lightberry kit I had. Before using ROCK64 I used Pi3, which didn´t have problems with the lights, but doesn´t play 4K videos. I installed LibreElec Kodi Leia on the ROCK64 via microSSD, and everything works perfect. Then I tried to access the ROCK64 via SSH with Putty on Windows, and it appears this error:

    [​IMG]

    Then I tried to do it via Macbook with Terminal, but the connection is refused too. I need to connect it because lighberry leds need to be configured by Hypercon, software with which I also tried to connect with "connection refused". I checked that the IP was the correct and it was, even I can connect Kodi with Chorus2 browser and via Samba. I disabled router firewall and open ports from 22 to 9090, because normally the port is 22 but I read in forums that could be 8080 or 9090.

    On the other side, I tried to configure Lightberry with Hyperion Config Creator directly on Kodi, but when the configuration ends, it tries to reboot lights and sends me an error where it is sais "OS2 cannot reach file" or something like that. With this error I thought thath Hyperion was not installed, so I remove I reinstalled with a zip file via USB, but the error continues. Please help me with both problems:



    - No SSH connection via Putty, Hypercon or Terminal



    - No Ligthberry configuration can be done with Hyperion Config Creator



    Thank You