1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

BUG Osmc +rp2 çalışmıyor

Discussion in 'Bug Reports' started by Elektro06, 22 January 2019.

  1. Elektro06

    Elektro06 New Member

    Messages:
    27
    Hardware:
    RPi2
    Merhaba forumda yeniyim rp2 ile osmc üzerinde kurulum yaptım ancak heyperondan test için gönderdiğim renkleri ve gökkuşağını göremiyorum etc Hyperion içinde j son dosyasıda var teyit ettim ancak hiç bir led yanmıyor bağlantıların doğru olduğunudüşünüyorum ama çalışmadı yardım edebilirmisiniz
     
  2. TPmodding

    TPmodding Administrator Staff Member Administrator

    Messages:
    1,280
    Hardware:
    RPi1/Zero, RPi2, RPi3, +Arduino, +nodeMCU/ESP8266
    hangi led var? ws2812b mi?
     
  3. Elektro06

    Elektro06 New Member

    Messages:
    27
    Hardware:
    RPi2
    Hello ws2801
     
  4. TPmodding

    TPmodding Administrator Staff Member Administrator

    Messages:
    1,280
    Hardware:
    RPi1/Zero, RPi2, RPi3, +Arduino, +nodeMCU/ESP8266
    nasil bagladin? resim filan paylassan iyi olur... bide config dosyalarini bizimle paylassan yardim daha kolay olur
     
  5. Elektro06

    Elektro06 New Member

    Messages:
    27
    Hardware:
    RPi2
    I'll upload it as soon as possible
     
  6. Elektro06

    Elektro06 New Member

    Messages:
    27
    Hardware:
    RPi2
    merhaba j.son ve diğer resimler bu şekilde açılış böye kalıyor
     

    Attached Files:

  7. Elektro06

    Elektro06 New Member

    Messages:
    27
    Hardware:
    RPi2
    config.txt bu şekilde
     

    Attached Files:

  8. Elektro06

    Elektro06 New Member

    Messages:
    27
    Hardware:
    RPi2
    hyperion akış
     

    Attached Files:

  9. Elektro06

    Elektro06 New Member

    Messages:
    27
    Hardware:
    RPi2
    resim daha sonra atacağım malesef hata verdi.
     
  10. Elektro06

    Elektro06 New Member

    Messages:
    27
    Hardware:
    RPi2
    Merhaba açılışta kaldığı ekran
     

    Attached Files:

  11. Elektro06

    Elektro06 New Member

    Messages:
    27
    Hardware:
    RPi2
    Bağlantısı
     

    Attached Files:

  12. Elektro06

    Elektro06 New Member

    Messages:
    27
    Hardware:
    RPi2
    Ayarlar
     

    Attached Files:

  13. Elektro06

    Elektro06 New Member

    Messages:
    27
    Hardware:
    RPi2
    .
     

    Attached Files:

  14. Elektro06

    Elektro06 New Member

    Messages:
    27
    Hardware:
    RPi2
    Cevabınız için teşekkür ederim
     
  15. TPmodding

    TPmodding Administrator Staff Member Administrator

    Messages:
    1,280
    Hardware:
    RPi1/Zero, RPi2, RPi3, +Arduino, +nodeMCU/ESP8266
    usb videograbber önce bir sil ve sadece framegrabber kulan, bence hata ordan geliyor...
     
  16. Elektro06

    Elektro06 New Member

    Messages:
    27
    Hardware:
    RPi2
    Merhaba video Grabber usb porttan fiziksel olarak ayırdığımdada sorun aynı. Program içinden silmektenmi bahsediyorsunuz ? Heyperion içinden dahili kapıcıyı açıp harici hapıcıyı kapatıp sonra yeni ayarları göndereceğim doğrumu?
     
  17. Elektro06

    Elektro06 New Member

    Messages:
    27
    Hardware:
    RPi2
    Bu tavsiyeyi deneyeceğim ama doğru anladığımdan emin değilim teyidinize ihtiyacım var? Başka eksik gördüğünüz bir yapı varmı?
    Teşekkürler
     
  18. Elektro06

    Elektro06 New Member

    Messages:
    27
    Hardware:
    RPi2
    Merhaba dahili kapıcı ile çalıştıbu durumda usb Grabber demi sorun var. Dış kapma için neyi düzeltmek gerekiyor? Teşekkürler
     
  19. Elektro06

    Elektro06 New Member

    Messages:
    27
    Hardware:
    RPi2
    Merhaba dahili kapıcı ile çalıştı Bu durumda usb Grabber demi sorun var. Dış kapma için neyi düzeltmek gerekiyor? Teşekkürler
     
  20. Elektro06

    Elektro06 New Member

    Messages:
    27
    Hardware:
    RPi2
    easycap utv007 uyumlu usb kapıcı mı almam gerekiyor?