Bug Reports

If you found a bug and can provide a technical description of it, post a report here!

        • BUG
    1. Raw UDP Data not correct above number of leds 2

      • sioux
    2. Replies
      2
      Views
      170
      2
    3. sioux

    1. Can' start the HUE Assistent on 2.0.0-alpha.10 2

      • berlinhimmel
    2. Replies
      2
      Views
      235
      2
    3. berlinhimmel

    1. Signal detection switch off only the last instance 3

      • NeeeeB
    2. Replies
      3
      Views
      267
      3
    3. NeeeeB

    1. Compilation failing on Raspbian Buster in x509.c 1

      • shrike
    2. Replies
      1
      Views
      301
      1
    3. shrike

    1. Alpha9 Color Calibiration ID 2

      • Bub4
      • Bub4
    2. Replies
      2
      Views
      1.1k
      2
    3. Bub4

    1. X_86 Linux Wayland Session - no Screen grabbing ! 1

      • lizzy1975
    2. Replies
      1
      Views
      862
      1
    3. lizzy1975

    1. Hyperion 2.08 latest build November5 master (GitHub-54707eff/36c05142-1604520240) 19

      • Lightning-guy77
    2. Replies
      19
      Views
      2.3k
      19
    3. Lord-Grey

    1. [CLOSED] TVheadend client choppy, when activating external grabbing 6

      • 4LTJ
    2. Replies
      6
      Views
      2.6k
      6
    3. 4LTJ

    1. Hyperion.ng, hyperiond uses 100% CPU with Camera Module 7

      • 0matic
    2. Replies
      7
      Views
      2.2k
      7
    3. 4LTJ

    1. Ambilight LEDs go on and off only with external grabber

      • maxK
      • maxK
    2. Replies
      0
      Views
      1.6k
    1. Hyperion Raspberry PI 4 4K h265 HDMI Signal drop 81

      • Gary
      • Gary
    2. Replies
      81
      Views
      28k
      81
    3. GTAler

    1. Import settings in WebUI has no effect 4

      • NeeeeB
    2. Replies
      4
      Views
      1.7k
      4
    3. NeeeeB

    1. Pre compiled releases for aarch64 not working 9

      • Rickexe
    2. Replies
      9
      Views
      2.3k
      9
    3. Rickexe

    1. [hyperiond DISPMANXGRABBER] <ERROR> Snapshot failed: -1 4

      • moe
      • moe
    2. Replies
      4
      Views
      2.1k
      4
    3. moe

    1. Using Hyperion with 3D-MVC video disconnects TV on RPi3

      • fyl2xp1
    2. Replies
      0
      Views
      1.6k
    1. Hyperion.ng: random flickering because of webcam? 37

      • bigbossfr
    2. Replies
      37
      Views
      11k
      37
    3. Ppn

    1. Hyperion.NG - Kodi+CoreElec - Amlogic BRG menu color instead or RGB

      • Merwenus
    2. Replies
      0
      Views
      1.9k
    1. unable connect 4

      • laura20400
    2. Replies
      4
      Views
      2.9k
      4
    3. laura20400

    1. Hyperion.ng SwitchOffOnBlack not working 5

      • muckelinho
    2. Replies
      5
      Views
      4.2k
      5
    3. bnealon

    1. UDP Listener not working 7

      • Michael Ryan Anuszewski
    2. Replies
      7
      Views
      3.7k
      7
    3. Paulchen-Panther

Label

Display Options