Install on LibreELEC x86_64/RPi (inoffiziell/unofficially)

  • Bekomme auch eine Fehlermeldung beim Remote Zugriff. Hängt vermutlich damit zusammen..

    /storage/hyperion/bin/hyperion-remote -e "Rainbow Swirl" -a

    Giving me:
    Version : 2.0.0-alpha.4 ((HEAD detached at 731b517b) (brindosch-80f7da4d/731b517b-1585347672))
    build time: Mar 28 2020 12:50:27
    Connected to: ""
    Start effect "Rainbow Swirl"
    Error while reading data from host

  • So jetzt ein Gegentest mit OpenHabian.
    Auch hier gibt es das Problem.
    Allerdings weil OpenHabian auf den Server via Port 19444 zugreifen will.
    Schade den wenn ich OpenHabian nutzen will schießt es mir das Hyperion.

  • Problem solved. I installed LibreElec from scratch, everything is fine now.
    Could have been a sd card problem.

    Installation went fine, the daemon ist there:

    788 root       0:02 /storage/hyperion/bin/hyperiond --userdata /storage/hyperion/

    but the interface is not reachable, there is no listening port ( 8090, 8091)
    What can I check or do ?¨

    Here is more :

  • @Kazter Nein. Kann ich nicht bestätigen.
    Den Bug mit der Android Remote Verbindung jedoch schon.

    Hi buddy,

    What is the difference between your tutorial and this one?

    External Content
    Content embedded from external sources will not be displayed without your consent.
    Through the activation of external content, you agree that personal data may be transferred to third party platforms. We have provided more information on this in our privacy policy.…alpha-as-a-service.10496/

    many thanks

  • Hi buddy,

    What is the difference between your tutorial and this one?

    many thanks

    The one from the video is for Raspbian.
    The one from Paulchen-Panther is specifically for LibreElec, and it works "out of the box".
    No need to do additional steps, it is already installed as a service.
    So if you're running LibreElec and want to use, Paulchen-Panther one is the road to go ;)

  • Hello with latest alpha 6 script doesn't work .

  • if [ $RPI_1 -eq 1 ]; then
    elif [ $RPI_2_3_4 -eq 1 ]; then


    if [ $RPI_1 -eq 1 ]; then
    elif [ $RPI_2_3_4 -eq 1 ]; then

  • Hi, first: Thanks very much for the installation script and making HyperionNG available on Libreelec!

    But sadly I have the same problem as howi43. The log ends exactly here - and it seems that no webservice is runnint at this time. I have an RPI3 and tried this with the current version from tonight (alpha6?)

    Do you have an idea what could be the reason?

  • Hallo zusammen,

    habe nun auch die V2 am Laufen. Jedoch fällt mir auf, dass die ganze Sache nicht so farbenfroh ist, wie bei Hyperion V1.
    Zudem ist ein Flackern zu bemerken. Habt Ihr mir einen Tip?
    Vielen Dank.

  • Frage: Ich habe das aktuelle Libreelec 9.2.3 auf mein rpi Zero w installiert. Leider habe ich über diesen Befehl nicht zum laufen bekommen (kommen nicht auf das WI). Funktioniert dieser Befehl auch für den Zero?


Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!