LEDs gehen öfter mal aus, oder bleiben von Beginn aus

  • Unten mal der Auzug aus dem Protokoll.
    Irgendwie wird gern mal der Grabber einfach deaktiviert? Oder Täusche ich mich?


    Bei mir läuft hyperion auf dem Nas mit debian.
    LEDs via WLED
    Feintech Splitter
    Grabber ist der Macrosilicon.


    Macht der Grabber evtl Probleme?


  • Läuft bei Dir der Grabber die ganze Zeit (24/7)? Habe auch Feintech und einen Macrosilicon und hatte am Anfang das gleiche Problem, dass der Graber ab und zu (also jeden zweiten Tag oder so) ausgeschaltet hat. Dann habe ich die Stromversorgung umgestellt, dass er mit TV ausgeht wie hier beschrieben: https://hyperion-project.org/t…ple-hardware-setup.11084/, und https://hyperion-project.org/t…in-the-usb-grabber.11083/.


    Seitdem keine Probleme.

  • Läuft bei Dir der Grabber die ganze Zeit (24/7)? Habe auch Feintech und einen Macrosilicon und hatte am Anfang das gleiche Problem, dass der Graber ab und zu (also jeden zweiten Tag oder so) ausgeschaltet hat. Dann habe ich die Stromversorgung umgestellt, dass er mit TV ausgeht wie hier beschrieben: https://hyperion-project.org/t…ple-hardware-setup.11084/, und https://hyperion-project.org/t…in-the-usb-grabber.11083/.


    Seitdem keine Probleme.


    Kriegst du so auch das Testbild weg?

  • Der Grabber läuft tatsächlich die ganze Zeit, da auch der Server dauerhaft läuft.
    Den Grabber ein und auszustecken ist da leider nicht so ganz praktikabel.


    @wladi
    Wie hast du die 5 V vom TV abgegriffen? Spezielles Kabel angepasst? Vermutlich könnte das die Lösung auch für mein Problem sein.



    Das Testbild bekomme ich hiermit weg:
    https://hyperion-project.org/t…on-area.10847/#post-28981

  • Das Abschalten vom Grabber stellt mich vor ein neues Problem.
    Da Hyperion bei mir in einer virtuellen Maschine läuft, wird der USB Stick beim Ein-/Ausstecken nicht wieder erkannt, sondern muss von mir händisch zugeordnet werden ... nervig...

  • Das Abschalten vom Grabber stellt mich vor ein neues Problem.
    Da Hyperion bei mir in einer virtuellen Maschine läuft, wird der USB Stick beim Ein-/Ausstecken nicht wieder erkannt, sondern muss von mir händisch zugeordnet werden ... nervig...


    Da kann ich leider nicht weiter helfen. Bin sicher, man kann alles automatisieren, ist aber dann natürlich sehr system spezifisch.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!