WS2812b low brightness flicker

  • Hello,


    I am very much enjoying my Hyperion installation so I just want to preface that this is only a minor issue. What happens is that in very dark scenes, the LEDs tend to flicker. My guess is that it results from the LED switching between off and the lowest brightness setting. Is it a hardware problem or is it a limitation of the WS2812 ? Would there be an option in the settings that turns off the LED if brightness is less than say 5% ?


    Thanks !

  • vmazmaz

    Changed the title of the thread from “WS21812b low brightness flicker” to “WS2812b low brightness flicker”.
  • Would there be an option in the settings that turns off the LED if brightness is less than say 5% ?



    1. turn on Blackbar detection
    2. background backlight, set to 3 (minimum of light in dark scenes)
    3. RGB treshold> each colour set to at least 10 ( it prevents dark colours is lit biy the leds)



  • Thanks for taking the time to answer. I tried your suggestion but it does no accomplish exactly what I'm looking for, it seems the backlight threshold forces a minimum brightness, which means that during pitch black scenes, the LEDs are lit. I should mention that I'm using the Android grabber so I'm not sure if the signal detection settings apply.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!