Wled anlöten auf der Strippe geht das ?

  • Guten Tag , habe ein paar Fragen zum Wled, habe jetzt den Node Mcu ESP 8266 im WLAN drin Farben und Effekte kann ich einstellen. Ich habe es erstmal mit 21 LEDs am USB Laptop getestet, geht aber nur V3 und Ground und D4 wenn ich umstecke auf Vin und Ground geht keine LED . Jetzt möchte ich den Node an Die SK 6812 rgbwnw anlöten ,und über das Netzteil laufen lassen geht das ? Denn meine Befürchtung ist das es nur über USB geht . Nun noch eine Frage , da ich beide Enden von der Strippe V5 und Ground zusammen gelötet habe, würde es gehen wenn ich den ESP an die Leitung löte ? An V5 und Ground Data oben drauf ? Würde mich auf eure Hilfe freuen.

  • Jetzt möchte ich den Node an Die SK 6812 rgbwnw anlöten ,und über das Netzteil laufen lassen geht das ?

    ja.

    LG OLED65CX9LA

    RPi4 mit Libreelec und Hyperion-ng

    Splitter: FeinTech VSP01222 Grabber: DIGITNOW!

    Denon AVR-X3300W - Lautsprecher Gauder Akustik Arcona 100. DM920 Firestick 4k HTPC: Asus PN61 Samsung Blueray Player


    Schaltnetzteil 5V 20A/ 134 LEDs: WS2801 um den TV / oberhalb, hinter den Lautsprechern links und rechts Wemos D1 mini - WLED - mit SK6812 RGBW-NW 60 LEDs/m

  • Jetzt möchte ich den Node an Die SK 6812 rgbwnw anlöten ,und über das Netzteil laufen lassen geht das ? Denn meine Befürchtung ist das es nur über USB geht .

    Kollege automat sagt ja und ich sage "nein".


    Denn genau das Problem habe ich seit vorgestern mit meinen SK6812 RGBW. Ich hatte meine Strippe zurecht geschnitten, die Teilstücke miteinander verlötet und immer mit dem ESP32 getestet ob ich auch sauber gelötet hatte. Den ESP32 hatte ich über seinen USB-Anschluss mit Strom versorgt. Alle LEDs reagierten, ich konnte über WLED die Farben und Effekte steuern.


    Dann alles schön am TV montiert, den ESP wieder angeschlossen und mit Strom über dessen USB-Buchse versorgt = geht alles wie es sollte.


    Zum Schluss habe ich das 5V Netzteil an die beiden Kabel des LED Stripes angeschlossen und getestet: die LEDs leuchteten alle sofort hell weiss aber sie reagierten nicht mehr auf den ESP32. Anfangs reagierte noch nicht mal der ESP32, ich kam nicht auf die Weboberfläche.


    Ich konnte die LEDs nur steuern wenn nur der ESP32 mit Strom über USB versorgt wurde. Das klappt jetzt leider auch nicht mehr so ganz. Gestern dann noch ein wenig dran rum gespielt und teilweise funktionierte es, dass der ESP32 über das Netzteil mit Strom versorgt wurde und auch die LEDs teilweise steuerbar waren.


    Im Schlafzimmer mit den SK6812RGB funktioniert es so wie es soll. Strom kommt direkt vom Netzteil an den LED Streifen und der versorgt auch den ESP32.


    So wie es aussieht bin ich auch nicht der einzige hier im Forum mit diesem Problem -> WLED + SK6812 // LED's leuchten nur bedingt

  • einfach an 5V löten und es geht übers Netzteil?

    so habe ich das gemacht. Alle 4 LED-Stripes hängen an WLEDs. Meine Kabel vom Netzteil zu den Wemos D1 mini sind etwa 2m lang. Von den Wemos D1 mini zu den LEDs etwa 15 cm. Damit funktioniert alles problemlos. Das 20A Netzteil habe ich auf 4,95 V eingestellt.

    LG OLED65CX9LA

    RPi4 mit Libreelec und Hyperion-ng

    Splitter: FeinTech VSP01222 Grabber: DIGITNOW!

    Denon AVR-X3300W - Lautsprecher Gauder Akustik Arcona 100. DM920 Firestick 4k HTPC: Asus PN61 Samsung Blueray Player


    Schaltnetzteil 5V 20A/ 134 LEDs: WS2801 um den TV / oberhalb, hinter den Lautsprechern links und rechts Wemos D1 mini - WLED - mit SK6812 RGBW-NW 60 LEDs/m


  • Über USB gibt's laut Specs eine interne Schutzschaltung, so wie beim Raspberry Pi, über Vin und GND könntest du das ESP natürlich auch befeuern, ich würde die 3€ aber investieren. Oder du nimmst ein altes MicroUSB-Kabel, schneidest eine Seite ab und gibst auf rot +5V und auf schwarz GND.

  • Dankeschön, das ihr mir helfen wollt nur Nur ESP gibt es ja verschiedene ich habe ein Node MCU V3 ESP 8266 , und Lightstripper hat einen anderen als ich ? Kann sein das es bei mir das gleiche Problem auftaucht wie bei Lightstripper. Und Automat , was hast du für ein ESP ? Danke Mike das du mir helfen willst, ich probiere beides mal irgendwas von den muss ja laufen :)

  • Ja, das ist eine kleine Sicherung aber die haut es über kurz oder lang raus weil der USB-Port nicht für eine konstante Stromversorgung konzipiert ist.


    Deswegen sollte man die LEDs auch über ein Netzteil mit Strom versorgen und den ESP gleich mit.


    External Content www.youtube.com
    Content embedded from external sources will not be displayed without your consent.
    Through the activation of external content, you agree that personal data may be transferred to third party platforms. We have provided more information on this in our privacy policy.

  • ich habe ein Node MCU V3 ESP 8266 , und Lightstripper hat einen anderen als ich ? Kann sein das es bei mir das gleiche Problem auftaucht wie bei Lightstripper.


    Ich habe es auch mit dem Wemos D1 versucht, gleiches Ergebnis. Das andere Forenmitglied mit gleichem Problem benutzt diesen hier: NodeMCU Lua Amica Modul V2 ESP8266 ESP-12E


    Dann probiere es aus, ich drück dir die Daumen dass es funktioniert - und berichte darüber.


    Ich tippe bei mir dass es nicht am ESP sondern an der Strippe liegt.

  • Lightstripper vielleicht muss du mal in deinen Router schauen ob da beide Wled eine feste IP haben ? Oder die Kanal Einstellung von 1- 15 geht das .

  • Nur zur Klarstellung, vlt reden wir ja aneinander vorbei...

    Der USB-Stecker am ESP ist nur für die Versorgung des ESP selbst. Die LEDs sollten immer separat vom Netzteil und nicht quasi "durch" den ESP versorgt werden...

    Im montierten Zustand am TV dann natürlich die offenen Enden ebenfalls mit 5V und GND am Netzteil verbinden.

    Die Datenleitung (hier grün) bleibt dann offen. Auf dem Bild ist zwar ein D1 Mini, das Prinzip ist aber das selbe.

    Grüße aus Österreich / Greetings from Austria !

    - I don't wanna miss it anymore !

    Edited once, last by Mike72 ().

  • Nur zur Klarstellung, vlt reden wir ja aneinander vorbei...

    Der USB-Stecker am ESP ist nur für die Versorgung des ESP selbst. Die LEDs sollten immer separat vom Netzteil und nicht quasi "durch" den ESP versorgt werden...

    Im montierten Zustand am TV dann natürlich die offenen Enden ebenfalls mit 5V und GND am Netzteil verbinden.

    Die Datenleitung (hier grün) bleibt dann offen. Auf dem Bild ist zwar ein D1 Mini, das Prinzip ist aber das selbe.

    Hallo Mike , das Mikro USB Kabel hat zwei Ader alle beide an löten V5 und GND ?


    So eins ? Amazon Basics 7A82V4 Verbindungskabel, USB 2.0, USB-A-Stecker auf Micro-USB-B-Stecker (1 Stück), 0,9 m, Schwarz https://www.amazon.de/dp/B0711…73QKD8P9QN72S0TJ3PC?psc=1

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!