Last 4 leds don't light anymore

  • Hello,

    All of a sudden I discovered that the last 4 leds of my strip won't light up anymore. I've already tried a different adapter. Today I cut the 4 last leds off, and soldered a new piece on, however to my surprise nothing changed.

    The config matches the amount of leds. Fiddling with less or more leds doesn't make a difference.

    Even updated Hyperion NG Alpha 9 to Alpha 10, zero difference.

    The one thing I might try is the old Hyperion, when I discover how to uninstall HyperionNG from Librelec. But I doubt it will work.

    People any directions that would possibly work?


    Raspberry Pi 3 @ Libreelec

    WS2801 leds, that did work perfectly for 2 years, until this happened.

  • yes, the -5 led is probably the faulty one, input is okay but output ( daisychain inside) fails.

    i think you have better luck to program +10 leds extra ( so you know it can not be ledconfig problem) and cut and solder the last 10 leds.

    in this way you are pretty sure you are getting the faulty ones en electronics/ chips inside.

    looks to me its no flaw in the software but just hardware in the ledstrip.

    > i had that before with ws2801 when i push my finger on a led then the string behind it failed, i fixed it by solder the connections again.

    sometimes after years the factory soldering goes apart from the electronics on a ledstrip, then you have to manually fix it. :)

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!