Hyperion NG fresh installed on RPI 3 with ws2801 and SPI

  • Hello,

    Latest Version Alpha 10 and I found no proper way to change the RGB order via WebGui to RBG!
    The assist is working well red is red but on my side green was not green its' blue and when a save that info to config, nothing will change.

    So my workaround was to export config edit and import LED order RBG manual. After this colors are correct.


    Please fix this in the future. ;)


    Thx

    Manfred

  • strange, because i made a fresh new build few days ago and flashed Hyperbian 2.10 Alpha on SD card.

    then because i am running APA102's i have to set RGB to BGR before i have the right colourpallet.

    i did that in WebUI localip:8090 at menu ledsettings



    so don't know why with you it didn't work?

  • Latest Version Alpha 10 and I found no proper way to change the RGB order via WebGui to RBG!

    Change the Settings level to "Expert" (via the wrench icon) and you will see the "RGB byte order" element under the LED device.

    In case RBG is the default byte order for all WS2801, I am happy to change the default for this type of device that no further update is required.

  • Latest Version Alpha 10 and I found no proper way to change the RGB order via WebGui to RBG!

    I just forgot to mention.... The easiest way to apply the correct Color Order is using the RGB Wizard.
    There is no need to change settings level and it guides you to the correct setting which is applied after saving.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!