Hyperion für Dummies xD

  • Hallo allerseits,

    Ich habe nun viele YouTube Videos angeschaut und habe viel probiert bekomme es leider nicht hin, da sich die Versionen etc. Immer ändern. Oder ich einfach zu unfähig bin😂


    Nun zu meinem Wunsch ich hätte gerne raspbian Full Version auf meine raspi 4 wo ich dann mittels dem chromium Browser Netflix schauen kann, weil ich das ganze schon eingerichtet hab. Dabei soll das Hyperion Ambilight hinter der Glotze scheinen.


    Zu meinem setup ich habe ein MacBook, Raspbarry 4, den logilink grabber, musou hdmi zu av Converter, ein HDMI Switch von techole, einen Denon Receiver, Netzteil 5v 8a und die apa120 leds. 5meter


    Zu den leds. Ich hatte bereits 2x die ws2801 leds bestellt jedoch haben die immer nur teilweise funktioniert wenn ich sie mit dem Netzteil verbunden hab. Deshalb habe ich die apa120 bestellt die jedoch auch nicht tun wenn ich die nur ans Netzteil anschließe.


    Um es nicht so lange zu machen ich hätte gerne einfach eine aktuelle detaillierte Anleitung (mit Bildern/Video) wie man alles erfolgreich installiert und einrichtet. Hoffe ihr könnt mir helfen!


    Vielen Dank im Voraus

    Euer Knoppers1030

  • Go to Best Answer
  • Grüß dich


    So wie ich das raulese dürfte es an deinem Netzteil liegen. Mit 8A hast du vermutlich zu wenig Leistung.


    Wieviel Led pro Meter hast du?


    Die Formel ist led/m x m und das mal 0,06mah.

    Sprich wenn du minimal 30led/m hast, ergibt das 9A was du maximal brauchst. Das zählt aber nur bei reinweisser wiedergabe aif maximum. Also schließe ich daraus das du mind. 60 led/m hast und da ist dein NT überfordert. Da brauchst du dann logischerweise 18A.


    Achja: Schicke am besten noch das ganze Analoge Zeug zurück und hol dir einen digitalen Grabber, gibt einen eigenen Thread dafür. Sparst du dir nochmal ein paar Kabeln.


    Lg

    RPi4B - SK6812 - Feintech VSP01201 - WisFox Grabber - Pioneer VSX-S520d an Teufel LT4 mit Subwoofer Marke Eigenbau

    Edited 2 times, last by Scirazza ().

  • Ich hab die LEDs noch auf der Rolle, weil beim ersten Mal hatte ich alles schön angebracht schön verlötet und dann hat es nicht funktioniert. Deshalb lass ich es erst mal auf der Rolle es wären daher momentan 150led. Welches Netzteil würdest du mir empfehlen noch kann ich es umtauschen

  • Bei 150 Led wären das dann 150x 0,06= 9A.

    Also ein 10A NT.


    Hast du ein offenes NT mit Stellschraube? Dann könntest du vorher noch probieren ob die 5V richtig eingestellt sind.

    Hatte ich auch mal das es viel zu niedrig eingestellt war.

    Am besten mit dem Multimeter gleichzeitig mitmessen.


    Lg

    RPi4B - SK6812 - Feintech VSP01201 - WisFox Grabber - Pioneer VSX-S520d an Teufel LT4 mit Subwoofer Marke Eigenbau

  • Nein hab leider kein offenes Netzteil. Also im Endeffekt sollte die Ampere zahl ausreichen da später weniger LEDs verbaut wären. Wenn zu es zu wenig ampere wären, würden ja wenigstens bei dem neuen stripe ein paar LEDs leuchten. Tut sich aber nichts.


    Ich kaufe einfach mal ein stärkeres Netzteil mit 10A.


    Aber generell hätte ich gerne eine aktuelle Anleitung fürs ganze Projekt. Kannst du mir da auch weiterhelfen?

  • Vermutlich.

    Kannst du nachmessen?

    Sonst würde ich die Verkabelung noch mal checken. Hast du die apa102 schonmal anders am rpi4 angehängt. Andere Pins?


    Ich bin mal fast 1 Stunde vor meinem Raspi gesessen, bis ich draufgekommen bin das meine Pin Belegung vertauscht habe. Am Laptop Bildschirm war der Raspi umgedreht. ;)


    Nein eher nicht, weil es 1000 verschiedene Möglichkeiten und nochmal 1000 verschiedene Fehlerquellen gibt.


    Du kannst dich aber Stück für Stück durchs Forum graben und wenn du spezielle Fragen hast dich hierher wenden.


    Lg

    RPi4B - SK6812 - Feintech VSP01201 - WisFox Grabber - Pioneer VSX-S520d an Teufel LT4 mit Subwoofer Marke Eigenbau

  • Brauch ich nicht? Ich dachte um Hyperion nutzen zu können braucht man das ganze Zeug damit das Programm die Bildsignalprozessor umwandeln kann. Könntest du mir eine Anleitung zusammen stellen Hardware und Software Installation? Wie gesagt Full pi os. Ich wäre dir überaus dankbar.


    Nein so weit bin ich noch nicht gekommen weil das Hauptproblem eigentlich bei der Software liegt. die ich auf Raspion full os installieren möchte.

  • Post by Knoppers1030 ().

    This post was deleted by the author themselves ().
  • Post by Knoppers1030 ().

    This post was deleted by the author themselves ().
  • Post by Knoppers1030 ().

    This post was deleted by the author themselves ().
  • So wie ich das heute nachgelesen habe, funktioniert das mit dem internen Grabber "noch" nicht. Zumindest auf dem Pi4.

    Paulchen-Panther war oder ist da dran. Vielleicht kann er ja ein paar Worte dazu schreiben.


    Heißt: Doch den Umweg über den externen Weg gehen. ... mit dem ganzen Kram ...

    Wenn Knopper1030 die Probleme mit dem Safari Browser gelöst hat, kann das hier ja weitergehen. So er auch will.


    LG Ralf

  • Vielleicht kann er ja ein paar Worte dazu schreiben.

    Was soll ich sagen. War vor kurzen im Urlaub. ;)
    Habe bis jetzt nicht viel weitergemacht. Der Stand ist also der gleiche.
    Was noch fehlt ist, einige Formate (P030) funktionieren gar nicht und andere Formate (tiled) werden noch nicht vollständig erfasst (zweite Plane fehlt).
    Der DRM Grabber wird auf jeden Fall anders wie alle anderen. Da sich einzelne Elemente in Layers aufteilen und das zusammenfügen zu viel Rechenleistung abverlangt (zu mindestens die RPi Serie), wird hauptsächlich nur der Videostream abgefangen. Was wiederum bedeutet, die schwarze Randerkennung wird beim DRM Grabber keine Rolle spielen. Dafür wird ein neuer Eintrag fällig der das Format des Anzeigegerätes (TV, Beamer, etc) angibt.
    Wie du liest, könnte ich noch Stunden weiter schreiben. Das war nur ein kleiner Einblick in die Materie.


    Grüße Paulchen

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!