PicCap - Hyperion Sender App | Ambilight for LG WebOS TVs

  • Hello all...


    I'm trying to get it to work on my LG OLED B9 55" tv but without success :(


    Hardware:

    4m ws2812b (60 led/meter) led strip;

    Wled 0.14.0-b1 installed on a Node Mcu v3 CP2102 (running without any problem);

    5v 10amp PSU;


    The TV is rooted and Homebrew installed with the following apps:

    PicCap

    Hyperion.ng

    HyperHDR

    hyperion-project.org/index.php?attachment/6599/


    Problem:

    HyperHDR enable

    Hyperion.ng enabled

    PicCap started (capturing)


    But when I return to the image on the TV I got some wired thin black stripes on the upper part of the tv LCD and the leds from the stripe are ON but not capturing the colours of the TV :(


    Led count and configuration on Hyperion.ng are ok and the communication with WLED confirmed...


    Any tip about what could be the issue or perhaps can you tell me the configs you have on the tv apps and WLED so I can compare with mine?


    Thanks in advance for any help.


    Cheers!

  • Internal apps like Netflix don't work because of DRM.

    Set PicCap as in the screenshot.


    regards pclin

  • Thank you both for your quick replies...


    The version of the WebOS of my TV is 4.9.7-14


    That settings you mentioned are not just for more recent WebOS versions?


    Meanwhile I have been trying to change other values and I think I managed to put it working by selecting this option on advanced settings:


    Regarding the above reply from Bub4 ... HyperHDR and Hyperion.NG are not to enable both?


    Thanks again!


    Cheers

  • SOLVED:

    Hyperion.ng ON

    HyperHDR OFF

    PicCap ON but only with the option showed above marked as 'ticked'


    Running flawlessly...


    can mark the topic as solved plz...


    Thanks for the help!

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!