Logilink Video Grabber

  • Hello all,


    Yesterday I had my setup working perfectly with a Raspberry Pi, OSMC and A Logilink Video grabber.


    Today, I've come to use my setup and noticed a new problem. The Video Grabber is blinking its green LED all the time. Logging into my Pi I can see the following errors in DMESG.



    [ 217.516840] usb 1-1-port2: over-current change
    [ 217.772869] usb 1-1-port2: over-current change
    [ 218.028928] usb 1-1-port2: over-current change
    [ 218.284949] usb 1-1-port2: over-current change
    [ 218.540971] usb 1-1-port2: over-current change
    [ 218.797026] usb 1-1-port2: over-current change
    [ 219.053061] usb 1-1-port2: over-current change
    [ 219.309076] usb 1-1-port2: over-current change
    [ 219.565108] usb 1-1-port2: over-current change
    [ 219.821144] usb 1-1-port2: over-current change
    [ 220.077181] usb 1-1-port2: over-current change
    (on and on and on....)


    Does this my grabber is faulty? I can't really see how it's a power issue as nothing has changed!!!


    Thanks


    P


    PS. I have set max_usb_current=1 in the config.txt

  • If it happened out of the blue it probably means there's a hardware issue, possibly you are drawing more than allowed out of the usb port (maybe higher load today?) so would try with an powered usb hub if you have one around :)

  • Just for info, it turns out my grabber had died after one days use. I plugged it in today via a powered USB hub and it started smoking. Replaced it and my setup is now back up and working okay :D


    Thanks for the help!

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!