APA102 are not working....

  • Hey everybody,


    I have just set up my ambilight with the raspberry pi zero w. But the LED are not starting. If I am trying to uplaod the config I get the following error...


    ssh in: Hyperion Ambilight Deamon (604)
    ssh in: Version : V1.03.3 (brindosch-2fbbcff/2f01dfa-1495880388
    ssh in: Build Time: Jun 3 2017 02:06:37
    ssh in: INFO: Selected configuration file: /storage/.config/hyperion.config.json
    ssh in: HYPERION INFO: ColorTransform 'default' => [0; 190]
    ssh in: HYPERION INFO: ColorCorrection 'default' => [0; 190]
    ssh in: HYPERION INFO: ColorAdjustment 'default' => [0; 190]
    ssh in: LEDDEVICE INFO: configuration:
    ssh in: {
    ssh in: "colorOrder" : "rgb",
    ssh in: "name" : "MyHyperionConfig",
    ssh in: "output" : "/dev/spidev0.0",
    ssh in: "rate" : 1000000,
    ssh in: "type" : "apa102"
    ssh in: }
    ssh in: INFO: Creating linear smoothing
    ssh in: HYPERION (CS) INFO: Created linear-smoothing(interval_ms=50;settlingTime_ms=200;updateDelay=0
    ssh in: EFFECTENGINE INFO: 27 effects loaded from directory /storage/hyperion/effects
    ssh in: EFFECTENGINE INFO: Initializing Python interpreter
    ssh in: INFO: Hyperion started and initialised
    ssh in: INFO: Boot sequence 'Rainbow swirl fast' EFFECTENGINE INFO: run effect Rainbow swirl fast on channel 0
    ssh in: BLACKBORDER INFO: threshold set to 0 (0)
    ssh in: BLACKBORDER INFO: mode:default
    ssh in: started
    ssh in: terminate called after throwing an instance of 'std::runtime_error'
    ssh in: what(): JSONSERVER ERROR: could not bind to port
    ssh in: Aborted (core dumped)


    Where did I made the a misstake???

  • Did you resolve your problem ?



    Did you found a solution?

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!