Please add Philips Hue Entertainment Center Compatibility

  • Please Add Philips Hue Entertainment API Compatibility / Support


    External Content www.youtube.com
    Content embedded from external sources will not be displayed without your consent.
    Through the activation of external content, you agree that personal data may be transferred to third party platforms. We have provided more information on this in our privacy policy.


    External Content www.youtube.com
    Content embedded from external sources will not be displayed without your consent.
    Through the activation of external content, you agree that personal data may be transferred to third party platforms. We have provided more information on this in our privacy policy.


    External Content www.youtube.com
    Content embedded from external sources will not be displayed without your consent.
    Through the activation of external content, you agree that personal data may be transferred to third party platforms. We have provided more information on this in our privacy policy.


    External Content www.youtube.com
    Content embedded from external sources will not be displayed without your consent.
    Through the activation of external content, you agree that personal data may be transferred to third party platforms. We have provided more information on this in our privacy policy.




    https://developers.meethue.com…pacial-immersion-join-us/


    https://developers.meethue.com/develop/hue-entertainment/

  • No need for that expensive piece of hardware if your Hyperion Setup can actually do it :)
    You can actually compile it yourself. I am using the branch from SJunkies and the Hue Entertainment Support is working quite good!
    Just follow the originale compile instructions (I just changed the git part to use the entertainment-api-2019 branch!


    sudo apt-get update
    sudo apt-get install git cmake build-essential qtbase5-dev libqt5serialport5-dev libusb-1.0-0-dev python3-dev libxrender-dev libavahi-core-dev libavahi-compat-libdnssd-dev libjpeg-dev libqt5sql5-sqlite
    sudo apt-get install libraspberrypi-dev
    sudo apt-get install libmbedtls-dev


    git clone --b entertainment-api-2019 --single-branch --recursive https://github.com/SJunkies/hyperion.ng.git hyperion
    cd hyperion
    mkdir build
    cd build
    cmake -DCMAKE_BUILD_TYPE=Release ..
    make -j $(nproc)
    sudo make install/strip

  • And how would i go about this, if i wanted to compile it for kodi on an odroid c2? Im running CoreElec on the odroid and just have a windows 8 or osx machine to actually build and i guess that's where it ends for me, right?

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!