Posts by Jens Masla

    Hallo Pclin, die Bilder sind ja Einstellung die ich bis jetzt gemacht habe . Und ich habe auch mit V4l2 ein bisschen die Farbe kräftiger hinbekommen. Besser habe ich es bis jetzt nicht hinbekommen, habe schon ein paar mal alles neu aufgesetzt. Die Kalibrierung muss noch besser werden sonst geht es schon. Jetzt habe noch dein Tipp gelesen, Mit Farbsättigung und Helligkeit 0-500 könnte man den tristen Farben auch entgegenwirken. Ist noch besser geworden danke pclin.

    Ich habe Hyperion NG am laufen, aber Hyperion Classic finde ich von der Farbeinstellungen und Farbtemperatur viel besser . Wäre echt schön wenn man die Farbtemperatur einstellen könnte , damit wären hier einige bestimmt mit geholfen. P.S . Ist schon echt klasse was die Entwickler hier auf die Beine stellen.

    Such dir ein bestes weiß raus , dann in den meisten Fällen mit Grün und Rot spielen mal eine mal beide . Hast du auch mal V4l2-ctl —set-ctrl Saturation=255

    v4l2-ctl —set-ctrl Contras=200 bis 240

    V4l2-ctl —set-ctrl brightness=0

    Ich habe auch noch das gemacht, mit Farbsättigung und Helligkeit 0-500 könnte man den tristen Farben auch entgegenwirken. Und es ist wirklich viel besser geworden, danke an pclin :)

    Jens Masla Ich verwende den Wisfox Grabber. In WLED (Version 0.12) kannst du nur das Palette Blending einstellen und eine Auswahl bei: "Auto-calculate white channel from RGB" treffen. Ansonsten lassen sich dort keine weiteren Einstellungen vornehmen zum weiß. Habe das auch extra auf dem WLED Discord erfragt gehabt

    Was hast du für einen grabber? In der Wled Einstellung unter led Einstellung kannst du das Weiß schon mal mit deinen TV einstellen. Wenn du dann in der Kalibrierung bist , und die Grau zu weiß Bilder siehst lass die mal so wie sie eingestellt sind . Dann versuche die anderen Grautöne nach unten zu regulieren. Auch wenn du bei 09 angekommen bist macht es nichts dann wechselst du immer wieder das Bild bis du wieder bei den grau zu weiß bist , wenn alle Bilder farblich stimmen gehst du weiter zu Rot -Grün -Blau und so weiter . Sollten dann die Farben nicht stimmen versuche die Rot grün gelb und das helle Blau zu ändern. . Ah

    noch was vergessen, wenn die grau zu weiß Bilder dann zu rot grün blau sind dann so einstellen das sie mit dem TV übereinstimmend sind .

    pclin Könntest du deine Hyperion Configuration teilen? Eventuell hilft es mir und auch dem Thread Ersteller etwas bessere Ergebnisse trotzdem noch rauszukitzeln.


    Ich tausche heute erstmal das Netzteil gegen eines mit 12A.

    Meine WLED Einstellungen sind eigentlich passend. Also habe natürlich auch die 850mA durch die richtigen Werte ersetzt. In meinem Fall steht das grade auf 5900mA, da ich ein 6A Netzteil bisher verwendet habe. Habe ein bisschen "Toleranz" abgezogen

    Ich glaube nicht das es etwas bringt, wenn du eine config mit Kalibrierung abschreiben möchtest. Denn jeder hat einen anderen TV.

    Hallo ich habe auch das Problem , ich glaube wenn es in Hyperion NG Web eine Einstellung für Farbtemperatur geben würde wie im Hyperion Classic könnte man auch darüber noch was einstellen. Ich habe damit meine alten APA 102 noch anders einstellen können.

    Hallo, habe ein Problem ,mein hyperion NG WLED lief gut bis auf gestern . Wollte wollte noch mal was an den Farben ändern , also neu aufsetzen .Dann habe ich wie Cossmicbase,den gleichen Fehler beim Download ,ich hoffe es kann mir jemand helfen ? Gruß Jens.


    login as: root

    root@192.168.178.44's password:

    ##############################################

    # LibreELEC #

    # https://libreelec.tv #

    ##############################################


    LibreELEC (official): 9.2.6 (RPi4.arm)

    LibreELEC:~ # wget -qO- https://git.io/JU4Zx | bash

    *******************************************************************************

    This script will install Hyperion.NG on LibreELEC

    Created by brindosch and modified by Paulchen-Panther (thanks to horschte from k odinerds)

    hyperion-project.org - the official Hyperion source

    *******************************************************************************

    ---> Downloading latest release: https://github.com/hyperion-project/hyperion.ng /releases/download/2.0.0-alpha.9/Hyperion-2.0.0-alpha.9-Linux-armv7l.tar.gz

    ######################################################################## 100.0%# ######################################################################## 100.0%

    ---> Installing systemd script

    *******************************************************************************

    Hyperion.NG installation finished!

    *******************************************************************************

    LibreELEC:~ # wget -qO- https://git.io/JU4Zx | bash -s Hyperion-2.0.0-alpha.7-Linux-armv7l.tar.gz

    *******************************************************************************

    This script will install Hyperion.NG on LibreELEC

    Created by brindosch and modified by Paulchen-Panther (thanks to horschte from kodinerds)

    hyperion-project.org - the official Hyperion source

    *******************************************************************************

    ---> Downloading latest release: https://github.com/hyperion-pr…ar.gz-Linux-armv7l.tar.gz

    ######################################################################## 100.0%

    tar: invalid magic

    tar: short read

    tar: share/hyperion: not found in archive

    ---> Installing systemd script

    *******************************************************************************

    Hyperion.NG installation finished!

    *******************************************************************************

    LibreELEC:~ #

    Ein Repeater auf der Länge braust du nicht !!

    Hast du dein ESP eine feste IP gegeben? Und was für ein grabber hast du ? Mach mal den oberen wert auf 4 oder 2 dann Auflösung Max 720-480. und mach mal Signal Erkennung aus .Du kannst auch das im Dashboard alles auf deutsch geben lassen :) Ich habe den ESP, in 8 Meter und Tür zu 2 Mauern dazwischen und es hat bei mir funktioniert

    Guten Tag , habe eine Frage zu diesem Thema. Ich habe das Problem auch das mit dem weiß, ich kann Dual und die anderen einstellen aber am weiß ändert sich nichts , mein weiß ist das was ich am TV habe fast genauso wie das Dual . Wäre schön wenn mir jemand helfen könnte . Also habe nochmal in meiner Einstellungen geschaut aber ich kann nichts finden wo ich noch was ändern kann. Jetzt habe ich noch gelesen das man in den Wisfox noch noch Saturation ändern kann aber ich habe es vergessen wie man das mit Putty macht .


    Hat sich erledigt!! :)

    Super , das ihr Beide mir eine Antwort geschrieben habt . Das Netzteil ist in einer normalen Steckdose. Aber ist gut zu wissen das ich es verwenden kann. In Wled habe ich die SK 6812 , auf 49 mA Gustum gestellt. Wie es Pclin beschreiben hat . Jetzt wäre mein größter Wunsch das ich mein Ambilight endlich wieder habe :) Euch allen eine schöne Pfingsten. Gruß Jens