Posts by ChR-iSz

    Jo, dachte ich mir. Bei Dir sind die Ports soweit alle geöffnet. Bei NG siehts leider anders aus.


    Werde mir mal die Tage den Code ansehen...


    Danke für Deine Unterstützung...


    [EDIT] Früher hat das wohl ein simples Bash Script erledigt...

    Hi @pclin,


    ahja, ok.


    Hast du den Json und Protcoll Port auf der anderen 'zweiten' Instanz einfach geändert, und forwardest vom Master dorthin ?


    -- VG Christian


    [EDIT] Soweit ich das sehe, überschreibt beim ändern der Ports der zweiten instance die erste. Es werden die Ports *nicht* zusätzlich geöffnet, sondern die vorhanden umbelegt. Die geänderten Ports der zweiten Instanz sind demnach nicht open.


    Code
    root@raspberrypi:/home/pi# netstat -tulpen | grep hyperion
    tcp6       0      0 :::8092                 :::*                    LISTEN      1000       18473      573/hyperiond     
    tcp6       0      0 :::19400                :::*                    LISTEN      1000       26493      573/hyperiond     
    tcp6       0      0 :::19444                :::*                    LISTEN      1000       27341      573/hyperiond     
    tcp6       0      0 :::19445                :::*                    LISTEN      1000       27346      573/hyperiond     
    tcp6       0      0 :::8090                 :::*                    LISTEN      1000       13266      573/hyperiond     
    udp        0      0 0.0.0.0:1900            0.0.0.0:*                           1000       17574      573/hyperiond     
    udp6       0      0 :::40622                :::*                                1000       13273      573/hyperiond


    [EDIT2] https://hyperion-project.org/t…ports-konfigurieren.3704/

    Aha, nachdem ich in der zweiten Instanz den USB Grabber *ebenfalls* aktiviert habe, gehen jetzt beide LED Stripes synchron.


    Jetzt kommt leider das ABER:
    Wenn ich in der Hyperion App bspl. Rot einstelle, gehen nur die LED's von der ersten Instanz (TV) auf rot. Die zweite LED Leiste von Instanz 2 bleibt im Grabber modus...


    Wie bekomme ich das denn gelöst ?

    Hallo Gemeinde,


    ich habe exakt die selbe Frage.


    LED-Stripe 1 -> Hyperion Instance 1 -> USB Grabber -> TV (WS2801)
    LED-Stripe 2 -> Hyperion Instance 2 -> WLED NodeMCU (WS2812)


    Wie bekomme ich die Farbwerte von Instanz 1 als Instanz 2 input. Meine WLED Led's bleiben aus ? Im WLED Webinterface steht
    "WLED is receiving live Hyperion data from 192..... "