Posts by hopfinger

    Im avsforum habe ich mal gelesen, dass es wohl an den separat gesendeten Farbdaten liegt, die in ihrem eigenen container gepackt verschickt werden. Damit sind bis neuerdings scheinbar alle „no-name“ scaler nicht klargekommen. Vor einem halben Jahr konnte man das ganze ohne Vertex/Diva noch komplett vergessen.
    Ich habe damals Amazon hoch und runter getestet...

    Edid auf 4k und Scaler ON.


    Farben sind super! Ein kleines bisschen weniger Sättigung, aber perfekt in Kombination mit HyperHdr und HyperSerialEsp.


    danke gleich mal bestellt. Wie sind die Farben bei DolbyVision also die Ambilight Farben?


    Edit: Die Anleitung macht mir gerade etwas sorgen.


    EDID auf Copy und Scaler 2 On oder?
    Laut Anleitung Scaler aber off bei DolbyVison.

    Wollte euch kurz mitteilen, dass 4k60 Dolby Vision über AppleTV4k nun ohne HDFury Vertex/Diva problemlos funktioniert!
    Der folgende Scaler hat meine Vertex problemlos ersetzt. Über die Vertex ging sogar nur LLDV Dolby Vision (10bit). Nun scheinbar sogar vollwertiges 12bit Dolby Vision.


    HDMI Splitter 1 in 2 Out 4K 60Hz 4:4:4 HDR Dolby Vision Dolby Atmos, Scaler 4K 1080P, Firmware Upgrade HDCP2.2, Scaler EDID Switch,USB Power
    https://www.amazon.de/dp/B083J…NXM4?_encoding=UTF8&psc=1


    Als Grabber verwende ich diesen hier:


    WisFox HDMI Videoaufnahmekarte
    https://www.amazon.de/dp/B08DFRS36T?ref=ppx_pop_mob_ap_share

    Digitale Grabber mit dem Macrosilicon-Chip geben meines Wissens leider alle bei "No Signal" das RGB-Testbild aus. Du kannst nur andere testen, bzw. diesen mit analogem Grabber verwenden. Der gibt bei No Signal schwarz aus. Das Ganze wäre aber qualitativ wieder ein Rückschritt, da HDMI2CVBS.


    Ich habe zweimal den Macrosilicon Grabber bei dem selben Amazon Händler gekauft, einer hat ein graues, fast schwarzes No Signal Bild, der andere das bekannte Regenbogen Bild. Der Regenbogen Grabber ging direkt wieder zurück!
    https://www.amazon.de/dp/B08DF…4KG5?_encoding=UTF8&psc=1


    Der linke Grabber ohne dem "Conforme RoHS" Print hat das schwarze Standby Bild.
    Ohne Titel.jpg
    Ohne Titel2.jpg

    Reines Dolby Vision funktioniert nicht. Es gibt aber ein Workaround für die Vertex mit einem LLDV Edid. Das Low Latency Dolby Vision ist ein HDR10 Bild aus den Metadaten von DV.


    Meine Vertex gibt nun einmal das volle Eingangssignal vom Apple Tv 4k durch an den TV und einmal 1080p 444 an den Hdmi Grabber.


    So läuft mein Ambilight schon über ein Jahr ohne Probleme.


    Do you enabled the SPI Interface with raspi-config?

    The Rainbow image is produced by the HDMI to RCA Converter if it detects no Signal.
    You can try different Converter, some just produce a solid blue image.


    But I suggest to connect the usb power cable to an USB port of your AV Receiver/TV.
    So when you switch of the TV/Receiver, it switches of the Converter and you kill the rainbow.

    I am using the HDFury Vertex in combination with the HDfury X4 and a STK1160 grabber.
    The Vertex and X4 combination ist working properly with any 4K HDR/Dolby Vision Content and delivers a nice and bright converted HDR to SDR Image for the grabber.


    I don't think the Lightberry Kit can convert a HDR image to a proper colored SDR image.

    I want to share some informations regarding both grabbers.
    First I started with the UTV007, because everybody is recommend it.


    After many hours of calibration and switching settings, I was not really happy with the produced colours of the APA102 Leds. I needed to put Saturation in Hypercon down to 0.2-0.3 to get natural looking colors but due to an oversaturated grabbed image this was only a dirty tweak.


    Since the UTV007 gives no options to tweak in the V4l2-ctl, I tried the STK1160 grabber. https://www.amazon.de/dp/B01FP…m_r_mt_dp_U_H8XGAbC037GE4


    With standard v4l2 settings, the image saturation and color looks nearly the same compared to the UT007.


    UTV007 Screenshot


    STK1160 with standard settings


    and the STK1160 with tweaked settings. The colours arent over saturated and look exactly like the image on my TV.


    These are my tweaked settings in V4l2.


    I created also a start-script, because all settings will be gone after reboot.


    I read many post´s that the STK1160 grabber will do problems during startup or after reboot. I cannot reproduce these faults. The grabber is working normal and without any issues.


    After all this UTV007 calibration trouble, I cannot recommend using it.


    Next days I will test the Haupauge grabber which is more than double the price of the STK1160 and should also be supported by V4l2.
    https://www.amazon.de/dp/B003Q…m_r_mt_dp_U_uqYGAbFSTQP9T