Posts by fir3drag0n

    Hi,


    beim kompilieren mit nem RPi4 erhalte ich folgenden Fehler:



    Eine Idee?

    Well, I compiled a version as of 23rd of May, and it is still not working.


    I filled out IP address, token and that's it. But it does not work.


    I do have 9 LEDs, how do I have to setup the LED layout then?

    Does this still work?


    I am currently at Firmware 3.3.4 for the Aurora, I also got an auth token, but I neither can connect to the nanleafs nor controll it with the correct LED frame. The same problem of milhouse.


    What I need to do?

    Ja mit force overwrite hab ich es inzwischen auch geschafft.


    Und geniale Arbeit, die ihr da macht. Inzwischen funktionieren auch die hue lichter (entertainment API). Einzig die Helligkeit der Hues kommt mir gerade noch etwas dunkler vor. Kann man außer brightness noch was umstellen?

    Nochmal eine Frage: ich habe jetzt im deploy folder eine Alpha 5, woher weiß ich, ob das der aktuelle Stand (master) ist?


    Zudem erhalte ich folgende Fehlermeldung:


    Ich habe jetzt mal Docker installiert, aber erhalte immer noch die Fehlermeldung. Ich weiß auch nicht, wie man die Architektur ändert:



    ok, hab die befehle jetzt nochmal direkt als su abgesetzt und nun läuft das skript

    Ich bin gar nicht sicher. Wenn man bisher das Deb file genutzt hat, wurde dann docker genutzt?


    I just wanted to update hyperion ng, but I get the error:




    What can I do?