Posts by Eiscoffee

    [...]
    Wie hast du Maximum Current: eingestellt?


    gruß pclin


    wo finde ich das ?



    so, ich hab mal wled resettet und neu geflashed.
    Ich habe eine instanz erstellt "Decke" mit 450 Leds
    Im hyperHDR log findet sich folgendes nach einem reboot:


    was ich bemerkt habe ist, dass ich über die Hyperion"Fernbedienung" mit dem regler "LED-Hardware" WLED ein und ausschalten kann. Allerdings mehr auch nicht, die farben kommen nicht durch.





    //Kurzer Nachtrag


    gradeben gings wieder kurz nachdem ich den schieberegler in der Fernebienung auf "an" geschaltet habe. aber eben nur die 450 die ich eingestellt habe. Dann hab ichs spaßeshalber mal auf 600 geändert und es geht wieder nicht :D


    //Nachtrag 2
    UDP problematik ist gelöst... lag irgendwie einfach an der maximalen anzahl von 490 LEDs die laut WLED wiki möglich sind über udp realtime sync.
    Jetzt stellt sich die frage, wie ich dann wenigstens auf eine wandseite (255 leds) das ambilight bekomme. GIbts da einen Lösungsvorschlag? also sprich ca 500 leds überspringen und dann 255 leds benutzen und dann wieder ca 500 überspringen.

    tach und danke für die Antwort :)


    Moin @Eiscoffee,


    habe ein ähnliches Phänomen nur ein paar weniger Leds :whistle:.
    Bei mir löse ich das Problem in dem ich in der 2ten Instanz von HyperHDR den schiebe Regler für die WLED einfach wieder auf off und wieder auf on stelle dann gehen die Leds wieder an. Zur Kontrolle ob UDPraw an WLED Controller empfangen wird öffne ich den Browser und gehe auf den Controller der mir dann mitteilt das WLED daten empfängt.
    Hoffe das es bei dir auch so ist.


    Gruß
    Jumpig


    mit schieberegler meinst du den Power on/off button im WLED Interface? oder die Instanz in HyperHDR?
    mittlerweile kommt bei wled im webinterface garkeine meldung mehr, dass udp daten empfangen werden.... da ich an wled aber seit 2 wochen nichtsmehr verändert habe sollte das eine hyperion/hyperHDR einstellung sein.



    Du könntest zum testen auch mal weniger LED's konfigurieren also 499 in Hyperion und WLED einstellen.


    WLED supports up to 1500 individual LEDs right now (recommended maximum is 750 LEDs).


    [...]

    gruß pclin


    ich habs mit weniger probiert, anfangs hat das auch irgendwie geklappt aber auf einmal nicht mehr.


    Ich hab hier mal n paar screenshots zusammengestellt. Eine weitere frage betrifft dann auch das LED Layout, dazu aber später sobald ich wieder n udp-signal reinkriege :D
    ambidecke.jpg


    also das problem ist gerade, dass auch nach reboots irgendwie kein udp-signal bei wled erkannt wird und ich die fehlerquelle/fehleinstellung bei Hyperion vermute. Bzw. ein signal wird erkannt, denn WLED schaltet den Power-on-off-button im webinterface auf "off" und die lichter sind dann auch aus. Wenn ich auf "on" drücke erscheint aber eben nur die default-color.

    hallöchen :)


    ich hab ein snychroniseriungsproblem und komme einfach nicht alleine weiter. Vielleicht kann mir ja hier im Forum jemand helfen.
    Mein setup sieht folgendermaßen aus: RPI3B+ mit APA102 am TV - hyperHDR als software. Das funktioniert einwandfrei.
    An der Decke einmal in ner Schattenfuge umlaufen 1143 WS2812B mit nem esp32 und WLED als passive beleuchtung. Das funktioniert für sich alleine auch einwandfrei.


    Diese beiden Systeme will ich nun versuchen zu "koppeln" - sprich der RPI3b+ mit HyperHDR als software soll über udpraw die WS2812b an der Decke steuern.
    Offiziell werden ja nur 490 leds über WLED und udpraw unterstützt, ich hab 1143 an der decke. Ich habe es zwischenzeitlich geschafft, dass vielleicht 300 oder so über udpraw angesteuert werden, dann hats irgendnen fehler gegeben und jetzt gehts nicht mehr.


    Wenn ich jetzt eine zweite instanz in Hyperion für die Decke anlege und udpraw mit der IP und 19446 als Port einstelle, switcht WLED die Leds an der decke einfach aus. Ich kann dann im Webinterface von WLED wieder den power-on-button drücken aber dann wird mir nur wieder die solid-color verwendet. Das bedeutet aber, irgendeinen Signal wird über udp an WLED weitergegeben, inwiefern und warum das dann "power-off" bedeutet ist mir nicht zu erklären.


    Zur Problemlösung:
    Hat jemand mit so einem Projekt schon erfahrung? Wäre es möglich die Decke zumindest einfarbig im durschschnittswert der farben von Hyperion anzusteuern? Ich bin gerade ratlos und hoffe auf Hilfe.


    Einen schönen Abend :)