1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Übersicht/Tests digitale Grabber

Discussion in 'German Talk' started by Shwao, 11 May 2020.

  1. DayOne

    DayOne Active Member

    Messages:
    271
    Stimmt hast Recht.
     
  2. llaprosper

    llaprosper New Member

    Messages:
    21
    Hardware:
    RPi3
    So konnte erst jetzt testen.
    Splitter und Grabber ist wie bei dir.
    Allerdings blitzen die LEDs zeitweise ohne Ende. Das hatte ich mit dem analogen Grabber nicht
     
    Last edited: 17 January 2021
  3. DayOne

    DayOne Active Member

    Messages:
    271
    Mach Mal ein Video und lad Mal die Logs hoch.
     
  4. derSmutje

    derSmutje Member

    Messages:
    39
    Hardware:
    RPi2, RPi3, +PhilipsHue
    Hi,
    Ihr schreibt immer wieder, bei HDR oder DV sehen die Farben blass aus. Ist das ein Problen unterschiedlicher Grabber oder allgemein etwas womit man bei HDR Material leben muss?
     
  5. DayOne

    DayOne Active Member

    Messages:
    271
    Ich habe keine Blase Farben mit den wisfox
     
  6. esprit1711

    esprit1711 Member

    Messages:
    46
    Meinst du den Wisfox Grabber zwei Seiten vorher, der kein HDR und nur 1080p beherrscht? ich bezweifle ehrlich gesagt, dass der irgendeine Art von Tonemapping durchführt. Ohne sowas kann ich mir nämlich nicht vorstellen, dass bei HDR die Farben noch stimmen und nicht alles verblasst ist.
     
  7. pclin

    pclin Active Member

    Messages:
    634
    Hardware:
    +nodeMCU/ESP8266
    Bei HDR und DV wird das Bild (Farben) erst durch die Metadaten zu dem was man am TV sieht.
    Wenn die Devices die Metadaten nicht verarbeiten können sind die Farben z.B. blass und müssen angepasst werden.

    HDR10
    HDR10+ / DV: Metadaten-Ton-Mapping
    gruß pclin
     
    • Like Like x 1
  8. DayOne

    DayOne Active Member

    Messages:
    271
    Der WisFox unterstützt eine maximale HDMI-Eingangsauflösung von 3840 x 2160 bei 60 Hz

    Er nimmt halt nur in 1080p auf und das reicht Hyperion. Hab es sogar mit der config auf 720p runtergeschraubt für weniger Inputlag.

    Ich bin da nicht so der Profi, ich kann dir nur sagen das es bei mir mit HDR und DV ohne blasse Farben funktioniert.
    Ich habe auch ein Video gemacht leider aber ist meine Cam Müll und verfälscht die Farben extrem.

     
  9. esprit1711

    esprit1711 Member

    Messages:
    46
    wenn das wirklich HDR ist (dein TV sollte dir irgendwo Informationen darüber geben, ob er in den HDR Modus geschaltet hat), schau dir das Bild in der Vorschau im Browser an, da wird es in der Regel sehr deutlich. das ganze Bild hat dann eine Art Grauschleier.

    ich hatte hier mal ein Foto mit- und ohne HDR gemacht:
    https://hyperion-project.org/threads/hyperion-mit-4k-grabber.3649/page-2#post-17683

    ein paar Beiträge darunter habe ich nochmal alle Farben mit und ohne HDR darstellen lassen.


    stimmt, habe nicht richtig hingeguckt, der Grabber kann bis zu 4k60, aber kein HDR. :)
    kann es vielleicht sein, dass dein TV deswegen einfach nicht in den HDR Modus schaltet und du deswegen nicht den Grauschleier hast? schau mal bitte, ob dein TV wirklich HDR aktiviert.
     
  10. DayOne

    DayOne Active Member

    Messages:
    271
    Ja es ist wirklich HDR zeigt er mir auch oben rechts an. Sobald es startet ich kann dir nacher noch Mal ein kurzes Video zeigen wenn du möchtest.
     
  11. IronSteel

    IronSteel Member

    Messages:
    37
    Hardware:
    RPi3
    Hallo,

    Da ihr ja viele Grabber etc. testet und getestet habt, würde ich gern kurz eure Aufmerksamkeit auf ein Problem meinerseits richten und fragen ob ihr auch schon das Problem hattet und fall ja wie ihr es gelöst habt:

    https://hyperion-project.org/threads/hyperion-ng-hdmi-usb-grabber-utvf007-killt-lirc.11241/

    Wie gesagt mit einem „klassischen“ Splitter+DA Wandler+USB Grabber funktioniert lirc.

    Mit einem HDMI-USB Grabber funktionier kein lirc mehr.

    Ich würde gerne das ganze mit einem „HDMI Video Capture mit loop“ testen.
    Welchen kann man uneingeschränkt empfehlen?

    Gruß
    Jan
     
  12. PrivotSponge

    PrivotSponge Member

    Messages:
    44
    Hardware:
    RPi3
    Hallo zusammen,

    bin erst vor kurzem auf diesen Fred gestoßen.
    Ich betreibe mein Ambilight nun schon fast 10 Jahre.
    Habe wahrscheinlich schon dutzende Grabber und splitter bestellt...und zerstört...

    Aktuell nutze ich seit 3 Monaten den Wisfox-Grabber , den auch PClin und andere nutzen.
    Zuvor hatte ich diesen hier: https://www.amazon.de/gp/product/B07YDV4NJT/ref=ppx_yo_dt_b_search_asin_title?ie=UTF8&psc=1
    Ging leider (im Dauereinsatz) nach 7 Monaten kaputt, sonst I.O.


    Da ja der Splitter genauso wichtig ist:
    Ich nutze von Feintech die HMDI-Matrix 4in/2out --> https://www.amazon.de/FeinTech-VMS04201-Matrix-Extractor-Ultra-HD/dp/B07Y2GMC3G?ref_=ast_sto_dp

    Mein Setup besteht aus HTPC(4k) / NVIDIA Shield 4K und der Nintendo Switch
    Alle 3 hängen an der Matrix. OUT1 --> TV / OUT2--> AVR
    AVR OUT1: Grabber / AVR OUT2 --> TV HDMI in (eARC: eigentlich nur für TV schauen nötig, dann aber kein ambilight mehr)

    Die Matrix rechnet alles auf 1080p runter, was durch den 2. out läuft. Der AVR nimmt das Signal entgegen und rechnet es auf 480p runter.
    Das nimmt der Grabber dankend entgegen :)
    Ich benutze nur ein hyperion profil. Ich bekomme meine LEDs (alte ws2812) aber nicht sauber kalibiriert, (Gamme Werte)
    Kann sein, dass es einen Unterschied zwischen SDR und HDR gibt, mir fällt es nicht auf.



    Vor kurzem dachte ich, mir wäre der grabber schon wieder durchgebrannt.
    Schuld war aber der USB-Port am RasPi3B, dieser war ausgeleiert. Der grabber steckt bei mir direkt, hochkant drin. (RasPi hinterns Rack geklebt).


    Anfangs habe ich den grabber auch mit 4k gefüttert. Ich glaube aber, dass es deutlich mehr Hänger bei hyperion ng bzw. dem grabber selber gab.
    Instabiler.

    Der Splitter MUSS bei mir vor den AVR, sonst geht 10/12 bit mit der ohne HDR nicht mehr.
    Selbiges passiert, wenn die matrix kein downscaling macht. Vermutlich findet hier 10 bit --> 8 bit Konvertierung und/oder SDR-->HDR Konvertierung statt

    Falls sich wer für die Unterschiede der einzelnen Feintech Splitter interessiert, ich habe hier vor einem Jahr alle 3 Feintech(1auf2) Splitter getestet.
    Ich glaube, alle hatten Probleme mit der Farbunterabtastung 4:2:2. (War aber noch mit analogem Grabber und anderem AVR)

    Post #24: http://www.hifi-forum.de/viewthread-216-1017.html



    Der Wisfox grabber wird bei mir allerdings ziemlich warm, schätze 40-50°C, obwohl er ja nur mit 480p Material gefüttert wird.
    480p @ 30 Hz.


    Wird der bei euch auch warm?
    Wäre irgendwie schade, wenn sich die Grabber als Verschleißteil erweisen würden, die alle paar Monate ausgetauscht werden müssen.

    Edit: Falschen Splitter verrlinkt
     
    Last edited: 31 January 2021
  13. derSmutje

    derSmutje Member

    Messages:
    39
    Hardware:
    RPi2, RPi3, +PhilipsHue
    Der WisFox hat bei mir nun einen Tag gehalten, jetzt fliegt er nach kurzer Zeit immer wieder aus den Einstellungen. Kann sein das es ein Wackelkontakt ist. Der steckt ja ziemlich locker drin. Muss es nochmal genauer analysieren.
    was wäre die nächstbessere Alternative mit dem gleichen Chip?
     
  14. IronSteel

    IronSteel Member

    Messages:
    37
    Hardware:
    RPi3
    Hallo,
    Ich habe aktuell den Mirabox Äquivalent am laufen (wenn man den Sticker abpuhlt sieht man den original Mirabox Schriftzug unten rechts).

    Lief auf anhieb unter Hyperion NG Alpha 0.9.

    Gruß
    Jan
     
    Last edited: 30 January 2021
  15. derSmutje

    derSmutje Member

    Messages:
    39
    Hardware:
    RPi2, RPi3, +PhilipsHue
  16. IronSteel

    IronSteel Member

    Messages:
    37
    Hardware:
    RPi3
    Ich habe auch nur einen Raspi3+. USB3 ist ja abwärtskompatibel. Es kann halt nur sein wenn du zu hohe Auflösungen grabbst, dass das dann nicht mehr geht.

    Ich habe eine Auflösung von 720x576 und Verkleinerung 8 eingestellt. Damit tritt qusi keine Last am Rapsi auf.
     
  17. PrivotSponge

    PrivotSponge Member

    Messages:
    44
    Hardware:
    RPi3
    Hi IronSteel,

    mit was für einem Signal wird dein grabber gefüttert?

    Zu LIRC:
    Ich habe vor ca. 1 Jahr versucht, mit einem FLIRC USB Stick via Logitech Harmony Befehe/Skripte an den RasPi zu schicken.
    Hab das nach wochenlangem Versuchen aufgegeben. Ich gaube, es lag aber an der Harmony (Tasten sind doppelt belegt)
    Kann dir dazu also nicht helfen :)


    P.S.: auf 480 p läuft das nun seit ner Woche ohne Aussetzer ! (Vlt aber auch das Wackelproblem)
     
  18. IronSteel

    IronSteel Member

    Messages:
    37
    Hardware:
    RPi3
    An der Mirabox hängt ein SkyQ Receiver und ein AppleTV3. Von denen kommt aber maximal FullHD, da mein TV nicht mehr kann...
     
  19. derSmutje

    derSmutje Member

    Messages:
    39
    Hardware:
    RPi2, RPi3, +PhilipsHue
    Was für ein Bild sendet der, wenn kein Eingangssignal kommt? Ist es schwarz?
    Der wisfox sendet ein Testbild und dann schaltet sich hyperion nicht aus, das nervt etwas.
     
  20. IronSteel

    IronSteel Member

    Messages:
    37
    Hardware:
    RPi3
    Ja ist schwarz wenn kein HDMI Signal anliegt.

    Man kann aber mit
    Code:
    hyperion-remote —color black
    die LEDs schwarz ausschalten. Ist auch besser weil sonst durch eine Stromschwankung mal LEDs versehentlich angehen können. Dies machen sie bei mir jedenfalls.

    Mit
    Code:
    hyperion-remote —clearall
    geht es dann wieder weiter.