1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Brown color

Discussion in 'Hyperion General' started by Mhut, 4 October 2016.

  1. Mhut

    Mhut New Member

    Messages:
    23
    Hardware:
    RPi3
    Hi.
    I´m tweaking and calibrating my install ( rpi3, osmc, apa102). I think i have whites and pure colors correctly displayed, and some others like yellows, magenta or cyan. But on the brown color, i´m obtaining some sort of reddish/orange light.... I´ve been playing with the color options but no succes.
    Can anyone point me in a right directión to at least get close to that color ??
    I attach my config, if that can helps to see some error.

    Thanks in advance.
     

    Attached Files:

  2. r100gs

    r100gs New Member

    Messages:
    1
    Hardware:
    RPi3, +nodeMCU/ESP8266
    Hello Mhut,

    I have the same setup with rpi3, osmc and apa102 and more or less the same problems. I spend many hour calibrating but the results are not really good. I have some green color when yellow and red when it should be brown.
    This evening I can upload my hyperion.config. But at first view color settings are similar to yours.

    Best regards,
     
  3. Mhut

    Mhut New Member

    Messages:
    23
    Hardware:
    RPi3
    I've read on some other thread that most of the grabbers are passing too much saturated images to the pi to process, so I assume that's affecting the color information to display.
    On some grabbers it seems possible to adjust some tweak on his drivers, by disabling gamma or something similar (I can't remember for sure), but sadly, I tried that on my UTV007 grabber, but it's not possible because the driver does not provide such options (drivers are a port of windows, so..... I think there's nothing we can do on that way).