1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Dolby Vision ohne HDFury!

Discussion in 'German Talk' started by hopfinger, 12 January 2021.

  1. DayOne

    DayOne Active Member

    Messages:
    270
    So wie ich das verstehe ist HyperHDR nur für HDR optimiert worden. So das du bei SDR auch wieder falsche Farben hast. Das kann @pho08 dir besser beantworten er nutzt das wohl.

    Für mich ist HyperHDR keine Alternative, da ich solche Ableger die auf Arbeit andere basiert prinzipiell ablehne. Soll er doch mit den Jungs hier einfach zusammen arbeiten. Da würde ich mir lieber ein HDFury Vertex² kaufen als HyperHDR zu nutzen.
     
    • Like Like x 1
  2. pho08

    pho08 Member

    Messages:
    83
    auch wenn die ergebnisse zT toll aussehen: es hilft zum Vergleichen mE relativ wenig wenn ihr Videos von euren TVs postet. Da spielen viel zuviele "externe" Faktoren mit rein. Sinnvoller erscheint es mir wenn ihr Vergleichsbilder direkt vom Grabber postet. Also einloggen im Webinterface von Hyperion und dann Screenshots vom Live Feed mit/ohne DV/HDR/etc.

    habe gestern auch noch ein bisschen getestet (mit orig Hyperion und HDR fork) und es scheint tatsächlich so zu sein dass im DV modus das bild "korrekter" ankommt am grabber als im "normalen" HDR modus (HDR:SDR mapping ausgeschalten). Ja die Farben sind immer noch nicht so knallig und es ist ein bisschen ausgebleicht, aber deutlich besser als wenn das Signal "normal" HDR schickt.
    Muss das noch mehr testen aber das war mal mein erster Eindruck.

    Der HDR Fork kompensiert das natürlich ganz prinzipiell entsprechend wenn man das fake HDR:SDR mapping anschaltet. Aber ich sehe das genauso wie @DayOne : Entweder soll @Awawa seine Arbeit dem Projekt zur Verfügung stellen oder eben darauf sitzen bleiben...

    wenn sich das mit DV bestätigt und die Farben wirklich originaltreuer rüberkommen als im normalen HDR modus, werde ich ajf weiterhin auf das Original setzen.
     
  3. DayOne

    DayOne Active Member

    Messages:
    270
    Heute Abend mach ich dann noch Mal 2 Screenshots.
     
  4. pho08

    pho08 Member

    Messages:
    83
    hab gerade mal die infos der letzten seiten durchgelesen...

    @DayOne nimmt man alle infos zusammen kann es ja eigentlich nur dein DENON receiver sein der hier die HDR:SDR magie macht
     
  5. sponkyplayer

    sponkyplayer New Member

    Messages:
    12
    Hardware:
    RPi3
    @pho08 Genau das selbe hab ich mir auch gedacht...
     
  6. DayOne

    DayOne Active Member

    Messages:
    270
    Aber dann sollte es doch auch mit dem Fire TV funktionieren und da tut es das auch nicht. Mein TV sagt mir auf jedenfall wenn es HDR ist.
     
  7. pho08

    pho08 Member

    Messages:
    83
    Naja da ist es ja ein grundlegendes problem mit dem pink beim fire u keine hdr:sdr problematik.
     
  8. DayOne

    DayOne Active Member

    Messages:
    270
    Gleich ist Fußball das hab ich vergessen deswegen heute teste ich nichts mehr morgen mach ich dann Mal ein Screen und schließ die Nvidia Shield auch Mal direkt am Splitter.
     
  9. derSmutje

    derSmutje Member

    Messages:
    39
    Hardware:
    RPi2, RPi3, +PhilipsHue
    Habe den Denon x3500h, keine Unterschiede mit oder ohne Bildbearbeitung im AVR.
    Werde morgen nochmal Screenshots des Live Bilds machen.

    habe hyperhdr getestet und finde es etwas etwas besser, aber nicht lohnenswert. Außerdem finde ich den move des Entwicklers ebenso mies
     
  10. DayOne

    DayOne Active Member

    Messages:
    270
    Hier Mal nen Screenshot vom Smartphone.

    Wäre schön ein Vergleich zu bekommen. Nicht dass es an die apa102 liegt.
     

    Attached Files:

    Last edited: 3 February 2021
  11. derSmutje

    derSmutje Member

    Messages:
    39
    Hardware:
    RPi2, RPi3, +PhilipsHue
    ich würde euch gerne mal eine Ansicht in HyperHDR zeigen.
    Zuspieler ist ATV mit DV aktiviert. Es wird auch ein 12 Bit Farbkanal übertragen (laut AVR Info). Tonemapping ist aktiviert. Ansonsten stehen die Hardware-Bildveränderer auf "0".Helle Rot-Töne werden geblich, wie man vielleicht erkennt. das Vergleichbild habe ich gerade nicht zur Hand.
    Keine Ahnung ob das normal ist bei dieser LUT Tabelle, aber ich finde das Ergebnis bescheiden.
     

    Attached Files:

  12. derSmutje

    derSmutje Member

    Messages:
    39
    Hardware:
    RPi2, RPi3, +PhilipsHue
    Könntest du einmal in deine AVR Einstellungen gehen? Unter Setup, Informationen, Video müsste er dir die Signalinfos anzeigen. Da kannst du direkt sehen was für ein Bild ankommt und was rausgeht.
     
  13. DayOne

    DayOne Active Member

    Messages:
    270
    Aber sieht doch knallig aus und trotzdem leuchtet es nicht so?

    Mit AVR gucke ich später bin unterwegs.
     
  14. derSmutje

    derSmutje Member

    Messages:
    39
    Hardware:
    RPi2, RPi3, +PhilipsHue
    Naja, mittleres bis dunkles Rot wird tatsächlich kräftig wiedergegeben, aber helle Rottöne sind gelb.
    Ich habe DV jetzt deaktiviert und nutze Hyperion NG - dann sieht es stark aus. Bin aber mal gespannt, was dein System so anders macht.
     
  15. DayOne

    DayOne Active Member

    Messages:
    270
    Ich hab keine Info oder so im AVR. Bei der Info Taste kommt nur Ton Info und unter Einstellungen/Video gibt's keine Infos was gerade empfangen wird.
     
  16. derSmutje

    derSmutje Member

    Messages:
    39
    Hardware:
    RPi2, RPi3, +PhilipsHue
    Probier mal: Setup Taste, dann Allgemein, Informationen, Video, HDMI Signal Info
     
  17. DayOne

    DayOne Active Member

    Messages:
    270
    [​IMG]

    [​IMG]
     
  18. bLIZZo

    bLIZZo New Member

    Messages:
    4
    Hardware:
    RPi3, +Arduino, +PhilipsHue
  19. DayOne

    DayOne Active Member

    Messages:
    270
    Noch Mal zum Thema HDR.
    Bei den es nicht funktioniert was habt ihr eigentlich für Grabber Einstellungen?
     
  20. derSmutje

    derSmutje Member

    Messages:
    39
    Hardware:
    RPi2, RPi3, +PhilipsHue
    Das sind meine Einstellungen. Der Grabber ist am Splitter Ausgang 2, EDID steht auf Copy.
    Habe einen neuen Wisfox (der fällt nun nicht mehr aus, wenn man ihn berührt) und einen neuen Splitter, weil der andere auf einmal kein Bild ohne Skalierung ausgab.

    Bin wieder zurück bei der Original Hyperion Software und HDR Videos auf der ATV sind ausgeblichen. Das stört mich so sehr, dass ich DV nun an der Apple TV abgeschaltet habe. Habe damit fast innerlich abgeschlossen. Mir ist schönes Ambilight wichtiger als HDR Bild.
     

    Attached Files:

    • Agree Agree x 1