1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Dolby Vision ohne HDFury!

Discussion in 'German Talk' started by hopfinger, 12 January 2021.

  1. DayOne

    DayOne Active Member

    Messages:
    272
    Ich habe 720x480 PAL 30hz und Bildverkleinerung auf 2. Versuch doch Mal die identischen Einstellungen. Hilft das ja.

    Ich würde gerne wissen warum es bei einigen geht und bei anderen nicht.
     
  2. derSmutje

    derSmutje Member

    Messages:
    39
    Hardware:
    RPi2, RPi3, +PhilipsHue
    Was für einen Zuspieler nutzt du?
     
  3. DayOne

    DayOne Active Member

    Messages:
    272
    Nvidia Shield Pro, Xbox series x und VU+
     
  4. DayOne

    DayOne Active Member

    Messages:
    272
    Schaut Mal was ich heute auf einmal für ein Bild bei Disney+ habe.

    Screenshot_20210213-131202.jpg

    Direkt dann noch Mal bei Netflix und KODi getestet. Alles okay wie immer. Langsam ist es echt komisch mit DV und Ambilight.
     
  5. DayOne

    DayOne Active Member

    Messages:
    272
    Das ist echt ein Mysterium.
    [​IMG]

    Ist jetzt Disney plus über die Xbox da geht es auch mit DV
     
  6. sponkyplayer

    sponkyplayer New Member

    Messages:
    12
    Hardware:
    RPi3
    Oh man dann hängt es ja vom Zuspielgerät und dem Streaming Anbieter ab.. haha :D
    Naja mal schauen :D
     
  7. sorted

    sorted New Member

    Messages:
    9
    Hardware:
    RPi4
    Sehr geil, dass das Forum wieder Online ist! War sicher nicht so einfach...

    Mein letzter Post ging wohl beim Backup verloren. Daher versuch ich mich Glück nochmal. Das stand ungefähr drin:

    folgendes Setup getestet:
    Neueste Version von HyperionNG
    Nvidia Shield 2019 Pro -> An HDMI IN (4K) Ezcoo 2:1 Splitter: An HDMI2 OUT (Scaler ON) -> WisFox HDMI Grabber -> Rpi4b (Hyperion NG)
    HD: super Bild, satte Farben
    HDR: keine Satten Farben im Livebild vom Webinterface
    DV: getestet mit der Netflix & Disney+ App: Pinkes Bild im Livebild vom Webinterface

    TV ist ein LG OLED CX65

    Wenn ich beim HDMI2 OUT den Scaler ausschalte, erhalte ich kein Bild mehr in Hyperion.

    Bei EDID scheint es keinen Unterschied zu machen, ob ich auf 4K oder auf Copy stelle. Zumindest konnte ich keinen feststellen.

    LEDs sind noch keine am TV [​IMG] -> all meine Aussagen beziehen sich also erstmal aufs Livebild im WebUI - war ein (leider ja nicht wirklich erfolgreicher) Trockentest... (LEDs kommen von ALI, ich war geizig und muss jetzt warten, damn!)

    HDR bekommt man sicher hin. Aber DV?! Scheint wohl erstmal Pink zu sein.

    Aber... alles weitere, wenn die LEDs endlich da sind :)
     
  8. pho08

    pho08 Member

    Messages:
    83
    DV funktioniert mit CHromecast als Zuspieler (Fire4k hatte ich das gleiche Problem mit Pink)
     
  9. DayOne

    DayOne Active Member

    Messages:
    272
    Mal Disney+ ein DV Film Mal versucht? Denn da klappt es bei mir auch nicht mit der Shield Pro.
     
  10. KROTO

    KROTO New Member

    Messages:
    3
    Hardware:
    RPi4
    Habe auch den Ezcoo 2:1 und WisFox am LG OLED: 4k, HDR, Dolby Vision und Dolby Atmos gehen mit dem Apple TV. Mit der PS5 gehen die ersten beiden, die Dolby Sachen muss ich noch testen. Die LED-Farben sind bei HDR weniger satt, hier muss ich die Farben nochmal neu kalibrieren.
     
  11. sorted

    sorted New Member

    Messages:
    9
    Hardware:
    RPi4
    Hey KROTO,

    Damnit. Irgendwas läuft bei mir wohl nicht rund ;)
    Ich löchere dich mal mit Fragen:

    1) Stimmt bei dir das Livebild im WebUI
    2) hast du beim Ezcoo das Firmware Update gemacht?
    3) Wie hast du den Ezcoo angeschlossen (Belegung der HDMI Outs)
    4) Hast du am Output wo der Grabber Steckt den Scaler aktiv
    5) Was hast du bei Input eingestellt? 4K oder Copy?
    6) Welchen LG Oled hast du? CX?

    Sorry für die vielen Fragen, aber ich geb noch nicht auf :)

    Danke!
     
  12. KROTO

    KROTO New Member

    Messages:
    3
    Hardware:
    RPi4
    1) Bei HDR stimmt das Bild aber ist sehr dunkel
    2) Ja
    3) Verstehe ich nicht ganz? einen in den TV einen zum pi
    4) ja, scaler aktiv
    5) 4k
    6) LG OLED BX

    Cheers
     
  13. sorted

    sorted New Member

    Messages:
    9
    Hardware:
    RPi4
    Danke für die Rückmeldung!

    Zur Ergänzung:

    1) und bei DV?
    2) Hängt der Grabber an HDMI OUT1 oder 2?

    Was habt ihr eigentlich alle für HDMI Kabel zwischen Splitter und Grabber? Evtl. ist hier ein "billiges" Kabel die Lösung? :D ich habe es mit einem HDMI 2.1 fähigen Kabel getestet, als das Bild Pink war
     
    Last edited: 25 February 2021
  14. KROTO

    KROTO New Member

    Messages:
    3
    Hardware:
    RPi4
    Für 1) muss ich leider einen neuen Disney+ Account beantragen :D
    2) Grabber hängt an 2Out2 mit einem alten Amazon HDMI Kabel.

    Was ich mich auch frage: kann der Splitter überhaupt HDMI 2.1? Ist zwar aktuell nicht relevant, aber ich denke fast das PS5 Signal in 2.1 wird im Splitter verloren gehen, oder? Evtl eine Frage in die Technik Profis...
     
  15. sorted

    sorted New Member

    Messages:
    9
    Hardware:
    RPi4
    Nochmal zum Ezcoo Splitter. Bzgl. Firmware Update.

    Ich habe diese Firmware "EZ-SP12H2_APP_DFU_GD32_Ver2.00.hex" mit dem "GD32 MCU Dfu Tool_v3.8.1.5784" geflasht.

    ist das so richtig?

    Denn auf der Homepage steht ja folgendes
    Davon habe ich quasi den untersten Link genommen.

    *EDIT*

    Mit dem Porthelper kann ich folgendes auslesen
     
    Last edited: 26 February 2021
  16. pho08

    pho08 Member

    Messages:
    83
    VRR funktioniert auch über hdmi 2.0b -- hdmi 2.1 zeichnet sich aber v.a. durch 48gbps bandbreite (statt 18) aus. Das wird keiner der aktuell erhältlichen splitter unterstützen behaupte ich mal.
     
  17. sorted

    sorted New Member

    Messages:
    9
    Hardware:
    RPi4
    Ich bins nochmal...

    An die nvidia shield Nutzer:
    Was habt ihr bei den Settings für Bildeinstellungen?

    Viele Grüße