1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Hyperion.NG / RasPi3 / Rasbian

Discussion in 'German Talk' started by Fre4kyCL0wn, 20 November 2019.

  1. Fre4kyCL0wn

    Fre4kyCL0wn New Member

    Messages:
    20
    Hardware:
    RPi2, +PhilipsHue
    Hallo liebe Ambilight verrückten :D

    Problem Nr.1
    Ich habe folgendes Problem, ich verzweifle daran mein Ambilight der passenden Farben zuzuweisen, gibts dabei irgendwie einen Trick?
    Wenn ich Effekte aus der Web Config an mein Ambilight schicke passen alle Farben soweit wunderbar.
    Nur sobald die xBox sowie Tv dran sind, stimmen die Farben soweit nicht. Schwarz wird Grau/Weiß angezeigt usw.
    Sobald ich in der Web Config über Bildverarbeitung -> Farbkalibrierung geh und versuche daran was einzustellen, passiert überhaupt nichts :( :(

    Jemand eine Idee?

    Problem Nr.2,
    In der Web Config, Menüpunkt Aufnahme Hardware-> USB Aufnahme -> Signal Erkennung, dies klappt auch nicht so wirklich, der Menü Punkt ist angewählt aber sobald ich die XBox/Tv Reseiver ausmache bekomm ich nur vom Grabber das Standart Testbild, wie bekomm ich da die LEDs aus? :rolleyes:

    Problem Nr.3, Kodi
    Ich nutze den RasPi4 nur extern für Kodi, dieser ist am Tv über HDMI an Splitter, dieser bekommt aber kein Ambilight zum laufen, Bzw schaltet das Pi3 mit Hyperion.NG nicht auf den Pi4-Kodi um obwohl alle anderen Quellen aus sind.
    Hab auch schon an den Hyperion Prioritäten probiert, aber finde dort nicht die passende Einstellungen.

    Hoff ihr habt ein paar Lösungen. :roflmao:

    Danke. :)
     
  2. Fre4kyCL0wn

    Fre4kyCL0wn New Member

    Messages:
    20
    Hardware:
    RPi2, +PhilipsHue
    So, ich hab es soweit zum laufen gebracht. :roflmao:

    Hyperion.ng, Kodi auf Raspbian Buster mit UI, Licht hab ich soweit auch und die Farbkalibrierung ist soweit auch aufs erste erträglich.
    Nachdem nun an den Quellen probiert habe ist mir aufgefallen das externe Geräte (xBox, Reseiver, Playstation) über den V4L2 Grabber laufen. Was auch ein klares, sauberes und flüssiges Bild gibt. :D Nachdem ich auch Kodi für meine NAS nutze läuft dieser über "Dispmanx". Dort hab ich das Gefühl das dieser etwas zum Bild hinterzieht .. Ist dieser einstellbar?

    Wie schaltet ihr zwischen internen/externen Grabber um? :confused: Weil jedesmal den Laptop aufzuklappen und das eine Aus, das andere An zu schalten ist etwas nervig.. :singing: