1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

X86/64 Hyperion on Ubuntu with WLED. Few issues!

Discussion in 'Software Support' started by Kow, 19 December 2019.

  1. Kow

    Kow New Member

    Messages:
    3
    Hardware:
    32/64bit, +PhilipsHue, +nodeMCU/ESP8266
    Ubuntu 18.04 / WLED / Kodi 18.5

    Original Thread hyperion would start then nothing would happen
    I got it to work by running hyperion-x11 from the /user/share/hyperion directory

    Q: Not sure how i can execute this automatically though can it be done via the config?

    Other issue!

    I tried to use the hypercon to install hyperion but i keep getting the "sudo: no tty present and no askpass program specified"which apparently is an ubuntu thing as we don't have root accounts but sudo accounts and it's prompting for a password I tried a couple of solutions to get it not to ask for a password but it didn't work which is a pain.

    I am just waiting for more strips to arrive and a power supply to do the full ring!
     

    Attached Files:

    Last edited: 19 December 2019