1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ISSUE Leds flackern nach Regenbogen

Discussion in 'Bug Reports' started by TwoFace779, 8 September 2020.

  1. TwoFace779

    TwoFace779 Member

    Messages:
    34
    Danke kannst du mir denn sagen wie ich das mache
    die Ausgaben ansehen ?

    Gruß
     
  2. TwoFace779

    TwoFace779 Member

    Messages:
    34
    Ich danke dir :) kann mir denn jemand sagen wie ich das mache Mit den Ausgaben ansehen ?
    Gruß
     
  3. TPmodding

    TPmodding Administrator Staff Member Administrator

    Messages:
    1,801
    Hardware:
    RPi1/Zero, RPi2, RPi3, +Arduino, +nodeMCU/ESP8266
  4. TwoFace779

    TwoFace779 Member

    Messages:
    34
    genau ich möchte es auf libre testen :)

    gruß und danke
     
  5. TwoFace779

    TwoFace779 Member

    Messages:
    34
    Habe die libre ausgabe gefunden und lade es mal hoch

    Gruß
     

    Attached Files:

  6. pclin

    pclin Active Member

    Messages:
    199
    Hardware:
    +nodeMCU/ESP8266
    Ich selbst kenne mich zwar nicht mit libre aus, das ist aber auffällig,

    Code:
    15. September 00:41:14 LibreELEC systemd [1]: hyperion.service: Service RestartSec = 10s abgelaufen, Neustart geplant.
    15. September 00:41:14 LibreELEC systemd [1]: hyperion.service: Geplanter Neustartjob, Neustartzähler ist bei 1.
    15. September 00:41:14 LibreELEC systemd [1]: Der Hyperion-Systemdienst für Umgebungslicht wurde gestoppt.
    15. September 00:41:14 LibreELEC systemd [1]: Start des Hyperion Ambient Light Systemd-Dienstes.
    15. September 00:41:14 LibreELEC hyperiond [620]: / storage / hyperion / bin / hyperiond: Fehler beim Laden gemeinsam genutzter Bibliotheken: libQtGui.so.4: freigegebene Objektdatei kann nicht geöffnet werden: Keine solche Datei oder kein solches Verzeichnis
    15. September 00:41:14 LibreELEC systemd [1]: hyperion.service: Hauptprozess beendet, Code = beendet, Status = 127 / n / a
    15. September 00:41:14 LibreELEC systemd [1]: hyperion.service: Fehler mit Ergebnis 'Exit-Code'.
    15. September 00:41:21 LibreELEC sshd [618]: Passwort für Root von 192.168.178.25 Port 58075 ssh2 fehlgeschlagen
    15. September 00:41:24 LibreELEC systemd [1]: hyperion.service: Service RestartSec = 10s abgelaufen, Neustart geplant.
    15. September 00:41:24 LibreELEC systemd [1]: hyperion.service: Geplanter Neustartjob, Neustartzähler ist bei 2.
    15. September 00:41:24 LibreELEC systemd [1]: Der Hyperion-Systemdienst für Umgebungslicht wurde gestoppt.
    15. September 00:41:24 LibreELEC systemd [1]: Start des Hyperion Ambient Light Systemd-Dienstes.
    usw.
    Also hyperion ist nicht aktiv!

    gruß pclin
     
  7. TwoFace779

    TwoFace779 Member

    Messages:
    34
    ich habe Probleme bei der Installation von Hyperion.ng
    Ich komme nicht auf die benutzer Oberfläche.also dieses mit der ip Adresse öffnen, habe Windows 10 64Bit

    danke und Gruß
     
  8. Frogro

    Frogro New Member

    Messages:
    19
    Hardware:
    RPi3, +Arduino
    Hast du das Installationsskript von Paulchen-Panther versucht?
    Versuche es so:

    wget -qO- https://git.io/JU4Zx | bash -s 2.0.0-alpha.8
     
  9. TwoFace779

    TwoFace779 Member

    Messages:
    34
    hey danke dafür habe hyperion.ng installiert

    aber ich habe halt das folgende Problem das ich nicht auf die WebUi komme AC28B734-70FE-44B8-BC19-2A317D23F4E5.jpeg
     
  10. Frogro

    Frogro New Member

    Messages:
    19
    Hardware:
    RPi3, +Arduino
    Hatte ich auch, aber mit obigem Befehl hatte es bei mir geklappt
     
  11. TwoFace779

    TwoFace779 Member

    Messages:
    34
    Mh... Kann es vielleicht an den Internet Einstellungen oder sonst was liegen ?

    Gruß
     
  12. pclin

    pclin Active Member

    Messages:
    199
    Hardware:
    +nodeMCU/ESP8266
    Wenn es immer noch diesen Fehler gibt
    Code:
    15. September 00:41:14 LibreELEC hyperiond [620]: / storage / hyperion / bin / hyperiond: Fehler beim Laden gemeinsam genutzter Bibliotheken: libQtGui.so.4: freigegebene Objektdatei kann nicht geöffnet werden: Keine solche Datei oder kein solches Verzeichnis
    liegt es nicht an den Internet Einstellungen!

    Warum es keine libQtGui.so.4 gibt kann ich dir nicht beantworten.
    Solange hyperion nicht läuft brauchst du gar nicht erst versuchen auf die WebUI zu kommen.
    Versuche mal die Installation die @Frogro vorgeschlagen hat.

    gruß pclin
     
  13. TwoFace779

    TwoFace779 Member

    Messages:
    34
    Ihr meint das hier oder ? 31979055-1692-46B2-8E8C-6C41A19E2B26.png

    weil ich finde nur das von Paulchen

    Gruß und danke
     
  14. pclin

    pclin Active Member

    Messages:
    199
    Hardware:
    +nodeMCU/ESP8266
    Genau!

    gruß pclin
     
  15. TwoFace779

    TwoFace779 Member

    Messages:
    34
    Genau das mache ich ja ich installiere es auf dem pi4 dann steht da auch Installation Finish

    dann versuche ich die webUi zu öffnen

    oder überspringe ich etwas ?
    Gruß
     
  16. pclin

    pclin Active Member

    Messages:
    199
    Hardware:
    +nodeMCU/ESP8266
    Evtl. kann @Paulchen-Panther etwas dazu sagen, oder jemand anderes der pi4 mit LibreELEC verwendet.

    gruß pclin
     
    • Like Like x 1
  17. TwoFace779

    TwoFace779 Member

    Messages:
    34
    Ich bin echt gespannt was es sein kann und danke
     
  18. Frogro

    Frogro New Member

    Messages:
    19
    Hardware:
    RPi3, +Arduino
    wget -qO- https://git.io/JU4Zx | bash -s 2.0.0-alpha.8
     
  19. TwoFace779

    TwoFace779 Member

    Messages:
    34
    Ich werde es heute nochmal ausprobieren

    Gruß und danke
     
  20. Frogro

    Frogro New Member

    Messages:
    19
    Hardware:
    RPi3, +Arduino
    Hat es funktioniert?