1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Pi4 _ 4K mkv _ Ambilight ohne Farbwechsel / zeigt nur grün

Discussion in 'German Talk' started by goldenrider, 7 September 2019.

  1. goldenrider

    goldenrider New Member

    Messages:
    1
    Hallo zusammen,

    bin auf den Pi4 mit LibreELEC 9.1.002 (Leia) umgestiegen. Anschließend in config.txt. Ambilight aktiviert, Hyperion installiert und die Konfig Datei für Hyperion vom alten Pi 2 kopiert.

    Habe in der config.txt "hdmi_enable_4kp60=1“ eingetragen, so wie es auf der Libreelec Homepage steht.

    Nutze nur den internen Grabber, da ich Kodi als Media Center nutzte, mkv liegen auf NAS.

    Hyperion wurde per terminal installiert:

    curl -L --output install_hyperion.sh --get https://raw.githubusercontent.com/tvdzwan/hyperion/master/bin/install_hyperion.sh
    sh ./install_hyperion.sh

    Hatte hierbei die Intention, dass auch 4K mkv einwandfrei mit dem Ambilight laufen. Leider musste ich feststellen, dass bei diversen 4K mkv Testvideos das Ambilight dauerhaft nur grün anzeigt und nicht wie gewünscht die Farben ändert.

    Daraufhin habe ich 1080p mkv Videos getestet. Hier funktioniert Ambilight einwandfrei incl. Farbwechsel.

    Somit aktuell das Problem, dass das Ambilight grundsätzlich einwandfrei funktioniert, jedoch nicht mit 4K mkv videos.

    Sehr ärgerlich, da ich den Pi4 nur wegen 4K angeschafft habe.

    Hoffe hier kann mir jemand helfen das Problem zu beseitigen.

    Gruß
    goldenrider
     
  2. TPmodding

    TPmodding Administrator Staff Member Administrator

    Messages:
    1,430
    Hardware:
    RPi1/Zero, RPi2, RPi3, +Arduino, +nodeMCU/ESP8266
    Fehler ist uns bekannt...fix dauert noch denke ich
     
    • Like Like x 1
  3. tester38

    tester38 New Member

    Messages:
    16
    Hardware:
    RPi3, +Arduino
    kann der pi4 auch 4k hdr videos abspielen ?
     
  4. Fre4kyCL0wn

    Fre4kyCL0wn New Member

    Messages:
    21
    Hardware:
    RPi2, +PhilipsHue
    Ich habs zb überhaupt nicht geschafft Ambilight auf dem RasPi4 mit Libreelec zum laufen zu bekommen.

    Hab auch die selben schritte gemacht wie oben erwähnt .. :puke:
     
  5. tester38

    tester38 New Member

    Messages:
    16
    Hardware:
    RPi3, +Arduino
    reakyclown welche lichter nutzt du ?

    was genau hast du bis jetzt versucht. hattest du vorher nen pi3 wo es lief ?
     
  6. Fre4kyCL0wn

    Fre4kyCL0wn New Member

    Messages:
    21
    Hardware:
    RPi2, +PhilipsHue
    Hallo Tester38,

    ich nutzte die WS2801 Leds.
    Nutzte vorher einen RasPi2 mit LibreElec Leia und auch das Setup für Externe Geräte sowohl Internes (Kodi.Mediathek) Licht was auch funktioniert :)

    Kannst hier auch mal nachlesen was bereits probiert wurde.

    https://hyperion-project.org/threads/umzug-von-pi3-zu-pi4.3746/#post-16248