1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

SOLVED Problems with upstart in UBUNTU 16.04

Discussion in 'Software Support' started by TheonlyKRR, 15 July 2016.

Tags:
  1. TheonlyKRR

    TheonlyKRR New Member

    Messages:
    4
    Hardware:
    32/64bit, +Arduino
    Hi guys,

    I have a problem starting HYPERION on Ubuntu 16.04:
    Following error occurs if i try to start it manually or by using the install script:

    initctl: Verbindung zu Upstart nicht möglich: Failed to connect to socket /com/ubuntu/upstart: Verbindungsaufbau abgelehnt

    Does anyone know a solution for that?

    Thanks in advance!
     
  2. Brindosch

    Brindosch Active Member

    Messages:
    678
    Hardware:
    RPi1/Zero, RPi2, RPi3, +nodeMCU/ESP8266
  3. TheonlyKRR

    TheonlyKRR New Member

    Messages:
    4
    Hardware:
    32/64bit, +Arduino
    Hi Brindosch,

    thanks for your quick answer. I 'll test it soon an give you feedback. :)

    Greetings
     
  4. TheonlyKRR

    TheonlyKRR New Member

    Messages:
    4
    Hardware:
    32/64bit, +Arduino
    Hi again,

    I downloaded the removal script and deinstalled Hyperion.
    Next I downloaded the new installation script from github and executed it as root.
    In short I have the same message as before:


    Do you have any idea what I'm missing here?

    Thanks!
     
  5. Brindosch

    Brindosch Active Member

    Messages:
    678
    Hardware:
    RPi1/Zero, RPi2, RPi3, +nodeMCU/ESP8266
    Hm, could you verify that threre i no longer a "hyperion.conf" at /etc/init/
     
  6. Brindosch

    Brindosch Active Member

    Messages:
    678
    Hardware:
    RPi1/Zero, RPi2, RPi3, +nodeMCU/ESP8266
    Ah, ignore the message. I missed something, now it should no longer output that message during install.
    But it should already work for you :)
    On next startup hyperion will start if you place a propper config file at /etc/hyperion

    or via
    Code:
    systemctl start hyperion
     
    • Like Like x 1
  7. TheonlyKRR

    TheonlyKRR New Member

    Messages:
    4
    Hardware:
    32/64bit, +Arduino
    Hi,

    thanks. Now the service is working!
    Let's go through the tutorial!!

    Thanks for helping me out quickly!!