1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

raspberry 3 très lent

Discussion in 'French Talk' started by Tazman232, 8 March 2018.

  1. Tazman232

    Tazman232 New Member

    Messages:
    2
    Hardware:
    RPi3
    Bonjour a tous je viens vers vous car je ne sais plus quoi faire mon syteme RPI3 plus Ws2812B sur Libreelec 8.1.1
    marche tres bien mon probleme et quand il demarre il me faut genre 10min et dans les menus des titres sur kodi il faut un temp pour qu'il m'affiche les vignette . je parle meme pas de quand je lance un film 5 min pour qu'il demarre
    Sur hyperion que je fais stop en SSH la il remarche normalement et que je mets start il est de nouveaux lent

    info mon RPi3 a un alim de 2Amp
    et les leds ws2812B 10Amp

    Merci de votre aide
     
    Last edited: 11 March 2018
  2. Tazman232

    Tazman232 New Member

    Messages:
    2
    Hardware:
    RPi3
    Bon du coup je pense que ca vient de Libreelec car je testé OSMC je n'ai plus de probleme
     
  3. mva

    mva New Member

    Messages:
    6
    Hardware:
    RPi3, +Arduino
    Salut Tazman232,

    Je sais que le post date mais j'ai le même soucis que toi, je ne comprend pas. J'ai testé OSMC et Openelec. Actuellement je suis sur Openelec car mes LED ne s'allume pas sur OSMC je ne sais pourquoi.

    Mon soucis est le même que le tiens, lorsque je met une vidéos tout fonctionne très bien mais une fois ma vidéos terminer par exemple la mon RPI deviens ultra lent et je ne sais pas quoi faire.

    Penses-tu pouvoir m'aidé un peu.
     
  4. thouve

    thouve New Member

    Messages:
    7
    Hardware:
    RPi1/Zero, RPi3, 32/64bit, +Arduino, +PhilipsHue
    2amp ce n est pas assez pour un rpi3.
    Il faut une alim 3A minimum.
     
  5. thouve

    thouve New Member

    Messages:
    7
    Hardware:
    RPi1/Zero, RPi3, 32/64bit, +Arduino, +PhilipsHue
    Peux tu montrer ton fichier config?
     
  6. mva

    mva New Member

    Messages:
    6
    Hardware:
    RPi3, +Arduino
    Bonjour thouve merci pour ton aide ce soir en rentrant du travail je met la configuration de mon hyperion.
    Je vais tenté avec une alim de 3A en espérant en trouvé une sinon j'en achèterai une.
    Sinon pour l'alimentation des LED j'ai une alimentation 10 Amp et pour le RPI3 une alim de 2,5 Amp ce qui est préconiser lors de l'achat. Je donnerais des détails merci pour ta réponse.
     
    Last edited: 14 May 2019
  7. mva

    mva New Member

    Messages:
    6
    Hardware:
    RPi3, +Arduino
    Voici ma configuration au complet donc :

    - Un RPI 3 et son alim 2,5 amp
    - 122 LED au totale sur 5V 10 amp
    - La configuration de l'hyperion
    - Dernière version de Openelec.