1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Update schlägt fehl

Discussion in 'German Talk' started by firstfacility, 30 May 2019.

  1. firstfacility

    firstfacility New Member

    Messages:
    5
    Hallo Forum,
    ich habe mir gedacht ich mache mal nach langer Zeit ein Update. Das war wohl ein Fehler. Ich bekomme einiger Fehler, vielleicht hat jemand eine Idee was ich machen kann, da ja nun nichts mehr läuft da die vorhandene Version gelöscht wurde.
    Code:
    [email protected]:/etc/hyperion# ./install_hyperion.sh
    *******************************************************************************
    This script will install/update Hyperion Ambient Light
    Created by brindosch - hyperion-project.org - the official Hyperion source.
    *******************************************************************************
    ---> Stop Hyperion, if necessary
    ---> Install/Update Hyperion dependencies (This may take a while)
    W: GPG-Fehler: http://repozytorium.mati75.eu jessie-backports Release: Die folgenden Signaturen konnten nicht überprüft werden, weil ihr öffentlicher Schlüssel nicht verfügbar ist: NO_PUBKEY CCD91D6111A06851
    W: Fehlschlag beim Holen von http://packages.volkszaehler.org/vz/dists/wheezy/Release.gpg  Beim Auflösen von »packages.volkszaehler.org:http« ist etwas Schlimmes passiert (-5 - Zu diesem Hostnamen gehört keine Adresse).
    
    W: Fehlschlag beim Holen von http://packages.volkszaehler.org/vz/dists/wheezy/main/binary-armhf/Packages  Beim Auflösen von »packages.volkszaehler.org:http« ist etwas Schlimmes passiert (-5 - Zu diesem Hostnamen gehört keine Adresse).
    
    W: Fehlschlag beim Holen von http://packages.volkszaehler.org/vz/dists/wheezy/main/i18n/Translation-de_DE  Beim Auflösen von »packages.volkszaehler.org:http« ist etwas Schlimmes passiert (-5 - Zu diesem Hostnamen gehört keine Adresse).
    
    W: Fehlschlag beim Holen von http://packages.volkszaehler.org/vz/dists/wheezy/main/i18n/Translation-de  Beim Auflösen von »packages.volkszaehler.org:http« ist etwas Schlimmes passiert (-5 - Zu diesem Hostnamen gehört keine Adresse).
    
    W: Fehlschlag beim Holen von http://packages.volkszaehler.org/vz/dists/wheezy/main/i18n/Translation-en  Beim Auflösen von »packages.volkszaehler.org:http« ist etwas Schlimmes passiert (-5 - Zu diesem Hostnamen gehört keine Adresse).
    
    W: Fehlschlag beim Holen von http://www.deb-multimedia.org/dists/wheezy/main/binary-armhf/Packages  404  Not Found
    
    W: Fehlschlag beim Holen von http://www.deb-multimedia.org/dists/wheezy/non-free/binary-armhf/Packages  404  Not Found
    
    E: Einige Indexdateien konnten nicht heruntergeladen werden. Sie wurden ignoriert oder alte an ihrer Stelle benutzt.
    ---> Downloading the appropriate Hyperion release
    GnuTLS: A TLS fatal alert has been received.
    Es ist nicht möglich, eine SSL-Verbindung herzustellen.
    
    gzip: stdin: unexpected end of file
    tar: Child returned status 1
    tar: Error is not recoverable: exiting now
    ---> Installing startup script in init.d
    rm: Entfernen von »/etc/init.d/hyperion« nicht möglich: Datei oder Verzeichnis nicht gefunden
    chmod: Zugriff auf »/etc/init.d/hyperion« nicht möglich: Datei oder Verzeichnis nicht gefunden
    update-rc.d: using dependency based boot sequencing
    update-rc.d: error: unable to read /etc/init.d/hyperion
    rm: Entfernen von »/usr/share/hyperion/services« nicht möglich: Datei oder Verzeichnis nicht gefunden
    ---> Starting Hyperion
    hyperion: unrecognized service
    *******************************************************************************
    Hyperion Installation/Update finished!
    Please download the latest HyperCon version to benefit from new features!
    To create a config, follow the HyperCon Guide at our Wiki (EN/DE)!
    Wiki: wiki.hyperion-project.org Webpage: www.hyperion-project.org
    *************************************************************
    
    Vielen Dank für eure Hilfe

    Frank
     
  2. Arakon

    Arakon Member

    Messages:
    151
    Hardware:
    RPi1/Zero, RPi3, +Arduino
    Die Seiten existieren gar nicht mehr, von denen der versucht, die Pakete zu laden.
    Installier das Ding direkt frisch, mit der neuesten Version.
     
  3. firstfacility

    firstfacility New Member

    Messages:
    5
    verrätst du mir auch wie ? Ich bekomme mit HyperCon und manuell mit der install_hyperion.sh den gleichen Fehler.
     
  4. Mambojambo

    Mambojambo Member

    Messages:
    40
    Hardware:
    RPi3
    Lade dir das Java Programm runter. In der Download Sektion findest du die neuste Version. Darüber installiert du dann per SSH Verbindung auf dem PI.
     
  5. TPmodding

    TPmodding Administrator Staff Member Administrator

    Messages:
    1,372
    Hardware:
    RPi1/Zero, RPi2, RPi3, +Arduino, +nodeMCU/ESP8266
    sieht aus als wären das deine eigenen quellen auf dem rpi?