1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Zertifikat ist noch nicht aktiviert [Gelöst]

Discussion in 'German Talk' started by fungunner2, 19 May 2017.

  1. fungunner2

    fungunner2 New Member

    Messages:
    2
    Hardware:
    RPi1/Zero, RPi2, RPi3
    Hallo
    Bei der Ausführung von "sudo sh ./install_hyperion.sh" auf meinem PiZero bekomme ich folgende Fehlermeldung:

    FEHLER: Dem Zertifikat von »netcologne.dl.sourceforge.net« wird nicht vertraut.
    FEHLER: Dem Zertifikat von »netcologne.dl.sourceforge.net« ist noch nicht aktiviert.
    Das ausgestellte Zertifikat ist noch nicht aktiviert.
    gzip: stdin: unexpected end of file
    tar: Child returned status 1
    tar: Error is not recoverable: exiting now
    chmod: Zugriff auf „/usr/share/hyperion/bin“ nicht möglich: Datei oder Verzeichnis nicht gefunden
    ---> Installing systemd script
    cp: der Aufruf von stat für „/usr/share/hyperion/services/hyperion.systemd.sh“ ist nicht möglich: Datei oder Verzeichnis nicht gefunden
    Failed to execute operation: No such file or directory
    rm: das Entfernen von „/usr/share/hyperion/services“ ist nicht möglich: Datei oder Verzeichnis nicht gefunden
    ---> Starting Hyperion
    Failed to start hyperion.service: Unit hyperion.service failed to load: No such file or directory.

    Was kann ich da tun ?

    Hans
     
  2. TPmodding

    TPmodding Administrator Staff Member Administrator

    Messages:
    724
    Hardware:
    RPi1/Zero, RPi2, RPi3, +Arduino
  3. Brindosch

    Brindosch Administrator Administrator

    Messages:
    655
    Hardware:
    RPi1/Zero, RPi2, RPi3, +nodeMCU/ESP8266
    Geht's wieder?
     
  4. fungunner2

    fungunner2 New Member

    Messages:
    2
    Hardware:
    RPi1/Zero, RPi2, RPi3
    Yepp ..THX :)