1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Ledsstrip reageert niet

Discussion in 'Dutch Talk' started by Gerbrand, 3 March 2019.

  1. Gerbrand

    Gerbrand New Member

    Messages:
    4
    Hardware:
    RPi3
    RPI3+openelec+BastechBR116.
    Via Hypercon alles ingesteld en kan kleuren van led instellen via colorwheel. Kan framegrabe maken. Beeld is weliswaar niet echt heel scherp maar in kleur.
    Als ik de Pi opstart zie ik het effect maar daarna gebeurt er niks meer. Leds blijven uit.
    Ook als ik in Hypercon een plaatje selecteer blijft de strip uit. Reageert allen op de colorwheel.

    Weet iemand waar het misgaat? Instellingen op PI? Echt geen idee meer na checken van tal van instellingen.
    Hier mijn Log.
    config in de bijlage

    SSH Traffic:
    ssh connected
    ssh out: killall hyperiond 2>/dev/null ; /storage/hyperion/bin/hyperion-v4l2.sh --device /dev/video0 --video-standard PAL --input 0 --width -1 --height -1 --crop-left 22 --crop-right 20 --crop-top 20 --crop-bottom 20 --size-decimator 1 --frame-decimator 2 --red-threshold 0.0 --green-threshold 0.0 --blue-threshold 0.0 --3DSBS --screenshot
    ssh in: hyperion-v4l2:
    ssh in: version : V1.03.4 (brindosch-c750c41/dc6a602-1522918225
    ssh in: build time: Apr 5 2018 01:57:25
    ssh in: V4L2GRABBER INFO: width=720 height=576
    ssh in: V4L2GRABBER INFO: pixel format=YUYV
    ssh in: V4L2GRABBER INFO: signal threshold set to: {0,0,0}
    ssh in: V4L2GRABBER INFO: started
    ssh in: V4L2GRABBER INFO: stopped
    sftp getFile(./screenshot.png, java.awt.Image)
    ssh out: killall hyperiond 2>/dev/null ; /storage/hyperion/bin/hyperion-v4l2.sh --device /dev/video0 --video-standard PAL --input 0 --width -1 --height -1 --crop-left 22 --crop-right 20 --crop-top 20 --crop-bottom 20 --size-decimator 1 --frame-decimator 2 --red-threshold 0.0 --green-threshold 0.0 --blue-threshold 0.0 --3DSBS --screenshot
    ssh in: hyperion-v4l2:
    ssh in: version : V1.03.4 (brindosch-c750c41/dc6a602-1522918225
    ssh in: build time: Apr 5 2018 01:57:25
    ssh in: V4L2GRABBER INFO: width=720 height=576
    ssh in: V4L2GRABBER INFO: pixel format=YUYV
    ssh in: V4L2GRABBER INFO: signal threshold set to: {0,0,0}
    ssh in: V4L2GRABBER INFO: started
    ssh in: V4L2GRABBER INFO: stopped
    sftp getFile(./screenshot.png, java.awt.Image)
    ssh out: cat /storage/logfiles/hyperion.log
    ssh in: Hyperion Ambilight Deamon (519)
    ssh in: Version : V1.03.4 (brindosch-c750c41/dc6a602-1522918225
    ssh in: Build Time: Apr 5 2018 01:57:25
    ssh in: INFO: Selected configuration file: /storage/.config/hyperion.config.json
    ssh in: HYPERION INFO: ColorTransform 'default' => [0; 80]
    ssh in: HYPERION INFO: ColorCorrection 'default' => [0; 80]
    ssh in: HYPERION INFO: ColorAdjustment 'default' => [0; 80]
    ssh in: LEDDEVICE INFO: configuration:
    ssh in: {
    ssh in: "colorOrder" : "rgb",
    ssh in: "name" : "MyHyperionConfig",
    ssh in: "output" : "/dev/spidev0.0",
    ssh in: "rate" : 250000,
    ssh in: "type" : "ws2801"
    ssh in: }
    ssh in: INFO: Creating linear smoothing
    ssh in: HYPERION (CS) INFO: Created linear-smoothing(interval_ms=40;settlingTime_ms=100;updateDelay=0
    ssh in: EFFECTENGINE INFO: 27 effects loaded from directory /storage/hyperion/effects
    ssh in: EFFECTENGINE INFO: Initializing Python interpreter
    ssh in: INFO: Hyperion started and initialised
    ssh in: INFO: Boot sequence 'Knight rider' EFFECTENGINE INFO: run effect Knight rider on channel 0
    ssh in: BLACKBORDER INFO: threshold set to 0.05 (13)
    ssh in: BLACKBORDER INFO: mode:default
    ssh in: started
    ssh in: INFO: Kodi checker created and started
    ssh in: INFO: Json server created and started on port 19444
    ssh in: INFO: Proto server created and started on port 19445
    ssh in: INFO: Boblight server created and started on port 19333
    ssh in: V4L2GRABBER INFO: width=720 height=576
    ssh in: V4L2GRABBER INFO: pixel format=YUYV
    ssh in: BLACKBORDER INFO: threshold set to 0.05 (13)
    ssh in: BLACKBORDER INFO: mode:default
    ssh in: V4L2GRABBER INFO: signal threshold set to: {25,25,255}
    ssh in: V4L2GRABBER INFO: started
    ssh in: INFO: V4L2 grabber created and started
    ssh in: KODICHECK ERROR: Kodi Connection error (0)
    ssh in: BORDER SWITCH REQUIRED!!
    ssh in: CURRENT BORDER TYPE: unknown=0 hor.size=0 vert.size=0
    ssh in: V4L2GRABBER INFO: stopped
    ssh in: EFFECTENGINE INFO: effect finished
    ssh in: V4L2GRABBER INFO: started
    ssh in: V4L2GRABBER INFO: Signal lost
    ssh in: KODICHECK INFO: Kodi Connected
    ssh in: KODICHECK INFO: switching to MENU mode
    ssh in: INFO: Application closed with code 0
    ssh in: V4L2GRABBER INFO: stopped
    ssh in: KODICHECK INFO: Kodi Disconnected
    ssh in: EFFECTENGINE INFO: Cleaning up Python interpreter
     

    Attached Files:

  2. Gerbrand

    Gerbrand New Member

    Messages:
    4
    Hardware:
    RPi3
    Opgelost. ELke keer de verkeerde config file ge-upload. Niet echt handig. Werkt nu perfect.