Posts by n4tur3502

    It seems to work fine in bordered window mode. Borderless and full screen either blank the leds or show the first color of it grabs from the game then never changes. I should also add that my leds for this are hooked up to an esp8266 via wled.

    I currently have hyperion running on my rpi4 with libreelec 9.2.7 with a set of ws2812b leds attached via the rpi4s onboard pins. The only external piece of hardware I'm using is a power supply for the leds. I have had minimal issues with this setup. Only issue is with stuff that has 10bit color, those dont seem to display the led colors correctly. I was also able to get the leds to shut off with a button press on my remote as well as get them to auto shut off when the rpi4 screensaver pops on. I really like this setup and cant wait to be able to install libreelec 10 and have hyperion. Overall it is a very usable setup. I havent had much luck hyperion to work with other operating systems on my pi but if you wanna go the libreelec route then use the tutorial that is on the forum here, worked perfectly for me.

    Hello, I was wondering if anyone could help me with an issue I am having.


    I currently have hyperion 2.0.0-alpha 9 on my windows 10 pc and it works fine until I load games. When I load a game the leds just stop responding.

    I run most of my games at the native resolution for my monitor 2560x1440 at 144hz on my gtx 1080. If i share my screen from the hyperion web config then it seems to work fine.

    I have my capture settings set to 640x480 and 20 mhz. I have tried both QT and dx9 captures and it's the same on both. Am I doing something wrong? I have tried searching the forums but I am not finding anything so far.


    Any help would be amazing, thank you.

    After some amazing help from some of the amazing people on this forum I finally have my own bias lighting setup. Got it running on my rpi 4 with libreelec 9.2.6 in the argon one v2, controlling everything with my logitech harmony hub remote. My wife and kid LOVE it, I love it and everyone who sees it loves it. Thank you all so much for helping me, I have learned a lot over the past week.

    I was wondering what I could do to turn my leds on and off with a button on my harmony remote? I have the Argon one v2 case with my rpi 4 in it. I have the harmony hub remote hooked up to the pi via bluetooth and i am running libreelec 9.2.6. I wanted to know if i could like assign a script to a button to do this? I have received nothing but amazing help here so far and really appreciate the time and effort that has been put into all this. Any help would be just amazing as I cant seem to figure out how to make the script i wrote run from the remote when i press a button. Edit: Answered my own question.

    Ok, So i hooked it up to gpio18 and some of them light up but not a lot. They kinds flicker, what controller should i be selecting for this in the Hyperion webpage?

    Hello and sorry if this has been answered before, I cant seem to find what im looking for.
    I have a set of these https://www.amazon.com/gp/prod…tle_o00_s00?ie=UTF8&psc=1 and this power supply https://www.amazon.com/gp/prod…tle_o00_s00?ie=UTF8&psc=1
    When I hook the power up to the strip it does nothing. When i hook it up to the power from an led strip my son has they turn on dimly.
    I checked the power supply and its putting out 5v so i am not sure what I am doing wrong. I stripped the ends of the free red and white wires and hooked it up to the strip and I get nothing.


    Also which gpio pins do i hook this bad boy up to in order to get hyperion to see the strip?

    Oh I can totally solder them, I just figured the connectors would be easy and a little neater. But now that you said something I'm leaning towards solder and heat shrink tubing.

    That is fantastic! Thank you so much for the info. I actually have a set of WS2818B leds in my amazon list already. Guess its time to drop the $50 or so bucks on the light strip/power and the corner connectors. I will 100% be posting my final setup when it is done.

    Hello I am fairly new to hyperion and was wondering if someone could help with a question I cant seem to find the answer to. First, I have libreelec installed on a pi 4 running as my main media player in my living room. Do I need any other hardware besides the leds and possibly power to have it respond to kodi on the pi? Is there a good tutorial on what i need to do? Any help would be amazing. Thank you.