Posts by Scirazza

    Probiere mal das du über ssh sudo hyperiond -d startest (also vorher hyperion beenden), eventuell gehts dann.


    Sonst teste mal hyperbian auf einer anderen sd.


    Hast du bei der Hyperion App die IP konfiguriert?

    Hmm wie hast du den Hyperion installiert?


    Hast du den Debug über sudo hyperiond -d gestartet?


    Ich habe mal Hyperion neben Omv5 laufen lassen, das hat zb auch nur gezickt. Und im Docker läufts angeblich auch nur ganz bescheiden.

    Ja stimmt schon, aber sie können leider kein WW und das ist bei mir wichtig(WAF).


    Na mal sehen.


    Habe mit Wled eh nicht soviel Auswahl.


    Lg


    So hätte mir die TM1814 ausgekuckt, die haben wenigstens eine weiße Led, und gehen mit 12V.


    Also mein Plan ist derweil so.


    Ich kaufe 2 NT mit je 12V/150W. Die positioniere ich gegenüber voneinander damit ich die kürzest möglichen Kabel bekomme. Die Kabel werden 1,5mm2, die längsten davon 6m. Einspeisen wollte ich alle 6m. Die 24m werde ich nicht in einem Kreis schließen, sondern jede Seite einzeln mit Wled anschließen.


    Bzw ich schau mal was 4 75Watt NT kosten, wenns vom Preis nicht schlimm ist mach ichs vl so.


    Lg


    Dann kann ich in jedes Eck eins tun, und kann theoretisch auch ein 10mm2 Kabel für die Befeuerung nehmen.


    Reicht es wenn ich die 12V bei 6M nur vorne und hinten einspeise?

    Hier sollten die Leds schon leuchten.


    Also Wled funkt ganz normal, Effekte etc?


    Nur Hyperion geht gar nicht?


    Lg


    Jetzt sehe ich es gerade. Beim Hyperion Konfig 1 Bild steht das die Bildschirm Aufnahme deaktiviert ist. Hast du die schon aktiviert?

    Supergeil.

    Welche davon hat die beste RGBWW Wiedergabe?

    Das die Daten 5V haben, wusste ich nicht. Ideal.


    Das ist mir egal, die werden mit einem großen Hauptschalter ausgeschalten.


    Ist dann die Rechnung fürs NT dieselbe? Led/m x m x 0.06mah?


    Reichen dann die 1mm2?


    Edit:


    Bzw drehen wir die Frage mal um.

    Wie oft müsste ich bei 12/24V einspeisen?


    Habe gerade gesehen das Btf 12/24V RGBWW Stripes ambietet. Diese sind aber alle einzeln adressiert. Mal sehen ob der Wled das kann und wenn ja wie.


    Hab jetzt diese Leds von BTF gefunden.

    Würde das funktionieren das im WLed mit PWMRGBWC anzusprechen?


    Lg

    Vermutlich.

    Kannst du nachmessen?

    Sonst würde ich die Verkabelung noch mal checken. Hast du die apa102 schonmal anders am rpi4 angehängt. Andere Pins?


    Ich bin mal fast 1 Stunde vor meinem Raspi gesessen, bis ich draufgekommen bin das meine Pin Belegung vertauscht habe. Am Laptop Bildschirm war der Raspi umgedreht. ;)


    Nein eher nicht, weil es 1000 verschiedene Möglichkeiten und nochmal 1000 verschiedene Fehlerquellen gibt.


    Du kannst dich aber Stück für Stück durchs Forum graben und wenn du spezielle Fragen hast dich hierher wenden.


    Lg

    Bei 150 Led wären das dann 150x 0,06= 9A.

    Also ein 10A NT.


    Hast du ein offenes NT mit Stellschraube? Dann könntest du vorher noch probieren ob die 5V richtig eingestellt sind.

    Hatte ich auch mal das es viel zu niedrig eingestellt war.

    Am besten mit dem Multimeter gleichzeitig mitmessen.


    Lg

    Grüß dich


    So wie ich das raulese dürfte es an deinem Netzteil liegen. Mit 8A hast du vermutlich zu wenig Leistung.


    Wieviel Led pro Meter hast du?


    Die Formel ist led/m x m und das mal 0,06mah.

    Sprich wenn du minimal 30led/m hast, ergibt das 9A was du maximal brauchst. Das zählt aber nur bei reinweisser wiedergabe aif maximum. Also schließe ich daraus das du mind. 60 led/m hast und da ist dein NT überfordert. Da brauchst du dann logischerweise 18A.


    Achja: Schicke am besten noch das ganze Analoge Zeug zurück und hol dir einen digitalen Grabber, gibt einen eigenen Thread dafür. Sparst du dir nochmal ein paar Kabeln.


    Lg

    Sprich für die Datenleitung abgeschirmte Kabel verwenden.


    Ich hätte bei Störpotential eher an Kühlschränke etc gedacht.


    Die Datenleitungen versuche ich eh so kurz wie möglich zu halten. Werde mir einen ESP pro seite gönnen, da brauche ich dann keine solangen Datenleitungen.


    Lg