Posts by cyber

    i used that script because i didn't know how to install the older version of hyperion with the new script

    the old one gave me an example i could just copy and edit. (looking at it now probably just add (-s 2.0.15) to the end of the new script)

    the new script works fine with 2.0.16 didn't try with 2.0.15.


    I tried 2.0.16 on libreelec 9.0.2, 9.2.6, 10.0.4 and 11.0.6 but on none of them I got x11 working.

    with 2.0.15, x11 works on 9.2.6, and 10.0.4 not on 9.0.2 and 11.0.6.

    HI



    I tried to install latest libreelec and latest Hyperion, but apparently that doesn’t work with internal grabber.

    now I try to revert back to libreelec 10.0.4 with Hyperion 2.0.15 but how do I install the previous version?


    in 2.0.16 I can't seem to select the X11 frame grabber.