Posts by Jeff Moore

    I understand this is old post, but for what it is worth, I setup a custom "Alexa skill" that turns off the power supply that powers the actual LEDs and I let the pi run all the time. I also setup a weekly automatic reboot job for the pi.

    Currently I am using the Analog to USB UTV007 capture device to run my led lights connected to Rasp PI 3B+ using Hyperion on OSMC. I would prefer to get rid of the HDMI to Analog converter. Does anyone have any suggestions on if/where to buy such a device if it is available?


    Thanks!



    Thanks so much @ DJmvt!! Everything seems to be working really well with mine for the most part, what I've encountered so far is that the colors only really seem to be muted when the source hdmi signal is coming from a FireTV Cube. Cable box works great and hdmi out from rpi ( osmc/kodi ) works great with the grabber (just as well as internal grabber ).


    I'm wondering if the firetv display signal needs to be adjusted or perhaps a different hdmi cable?


    Lastly, I was trying to adjust the white levels yesterday and i noticed the color was more yellow further down the line ( left side of TV, so I read that I can supply power at the end of the strips as well as the beginning and that maybe power might be an issue for the strips, although the strips are reading 5V throughout the whole strip. ( my setup has 107 leds, and from what I read that apparently there are/were issues with WS2801 when lighting up more than 100 leds).


    I was confused when adjusting whitelevel using Hyperion Remote App for iOS and the valid values where between 0 and 1 but the valid values to use from the HyperCon config tool are between 0 and 255??


    I will take a look at your config and see if any of your settings can help me....thanks so much!!


    I didn't realize you could use prismatik along with the ambilight/rpi setup. I'd love to read about what you are doing with Prismatik. Sounds really cool!

    Hi Guys, I've recently built a ambilight setup for passthrough using the following


    - Raspberry Pi 3 B+
    - OSMC as operating System
    - Latest version of hyperion and hyperion config tool
    - WS2801 LED's ( about 3 M )
    - HDMI splitter
    - HDMI to AV
    - USB Video Grabber (Fuschia ChipSet UTV 007)


    I did have to reduce the video settings on one device ( Firetv cube ) from 4K down to 1080p @ 60hz to get the screen grabbing to work....otherwise I just saw rainbow effect behind screen.


    Everything seems to be working good but the colors seem to be quite muted and dull. It seemed to be ok/better with the colors when using the internal grabber and Kodi checker enabled.


    Using static images on screen to adjust the colors seemed to work great but the range of the colors when playing a video through internal grabber or setup for passthrough using the USB grabber is not great.


    I can share my hyperion config file later this afternoon when I get home, but perhaps someone has some suggestions as to what values to change to get the best color from the led's?