Posts by pclin

    Die beiden Zeilen müssen immer einmal vor hyperion start ausgeführt werden.

    Die Default Werte des Grabbers lassen sich nicht dauerhaft im Grabber ändern.

    Sobald der Grabber erkannt wird und Treiber geladen werden sind die Defaukt Werte wieder aktiv.


    Wenn du kein hyperiond.sh  kannst du ein script mit den 2 Zeilen erstellen und das beim systemstart ausführen lassen.

    Oder man ruft den Script mit dem hyperiond.service.


    gruß pclin

    YUYV ist unkomprimiert hat eine höhere Datenrate, deshalb ist bei hohen Auflösungen und 50/60 Hz nur USB 3.0 in der Lage.

    Ich verwende YUYV einen sichtbaren Unterschied zu MJPG mit hyperion.ng konnte ich aber nicht feststellen.


    gruß pclin

    Hi,

    siehe Post #293


    Verzögerung von 0,5 bis 1 Sekunde kommt von hoher Auflösung des Grabbers.

    Mit den 2 zeilen aus dem Post wird die Auflösung und das Pixelformat richtig gesetzt.

    Dann noch in der hyperion.config.json


    gruß pclin

    Quote from Bourner

    Allerdings leuchtet nun nur eine Seite (2 LED Strips) bis zum nächsten gehts gar nicht erst und alle anderen bleiben aus.

    Die Verbindungen an der Stelle prüfen, da ist was faul!

    Daten Richtung und Lötstellen prüfen.

    Am besten mit einem Multimeter messen ob die 5 V und GND bei allen Stripes anliegen, diverse Stellen messen.


    Netzteil +5V und GND an die LED-Stripes +5V und GND.

    GND vom Netzteil an GND des Wemos/nodeMCU, oder auch mit ans Netzteil der Stripes hängen, Netzteil sollte nicht mehr als 4,95 V unter Last liefern.


    gruß pclin


    ps.

    Beim Wemos kann man auch die Stripes direkt mit Versorgen.

    Bis 850 mA (1 bis 1,5 A eigenes Risiko) kann man also einfach den Wemos mit USB versorgen und die Stripes nur an +5V, GND und Daten.

    Ich habe mehrere Lampen (WLED + Stripes) die ich so mit einem USB Steckernetzteil versorge.

    60 LED/m machen einfach meht freude.

    Die Helligkeit ist schon Hammer mit den SK6812 RGBW-NW.

    Macht mal ein Strobe Effekt mit WLED in weiß, das flasht. ;)

    Für Ambilight ist es nicht zwingend nötig, man schaut ja meistens in abgedunkelten Räumen..

    Aber wer auch Effekte nutzt oder Musikgesteuerte LED, oder wenn man Lampen hat und die auch mal so nutzt...


    gruß pclin

    Das alte Hyperion unterstützt kein MJPG, ausser man compiliert sich die letzte Version selbst.

    Die meisten Grabber liefern Default MJPG, deshalb muss man das dann selber einstellen, das geht nicht mit hypercon.


    Bei einigen Usern hat das mit dem einfügen der 2 Zeilen in hyperiond.sh gut funktioniert.

    Code
    v4l2-ctl -v pixelformat=YUYV
    v4l2-ctl -d /dev/video0 --set-fmt-video=width=720,height=480 -p 30

    Hochwertige Grabber mit USB 3.0 bieten YUYV nur über USB 3.0 an.

    Bei USB 2.0 steht einem dann nur MJPG zur Verfügung.


    gruß pclin

    ja es gibt auch Unterschiede bei den Apps und erst recht bei den Geräten.

    Netflix und Co. sind da sehr empfindlich und liefern volle Qualität nur wenn alles stimmt (widevine DRM level, App Programmierung).


    gruß pclin

    Quote from snazz

    Verstehe ich. Aber komischerweise mit den selben settings 1:1 nur den Splitter getauscht und Feintech macht Pinkes Bild, Ezcoo macht es normal.

    Echt komisch.

    Dann sind es unterschiedliche EDID Daten die weitergereicht werden die zu dem Ergebnis führen.

    Bei DV wie eigentlich immer sollten die EDID Daten des TV durchgereicht werden und am Ausgang für den Grabber Downscaler aus.

    So schreiben es die Hersteller auch vor!

    Kein Hersteller kann z.Zt. DV 12 Bit HDR 10+ Downscalen oder anderweitig ändern, es sind einfach keine Spezifikationen für dafür bekannt.


    Problem ist dann natürlich das an beiden Ausgängen des Splitters evtl. 4 K 60 HZ DV mit 12 Bit HDR 10+ ( wenn der TV das kann und per EDID bekannt gibt) anliegen und das damit kein Grabber klarkommt.


    gruß pclin

    Das Problem ist vermutlich der Switch.

    Videobandbreite: 8,16 GBit/s | maximale Auflösung: UHD 3840x2160 @30Hz / kompatible Auflösungen: 480p, 576i, 576p, 720i, 720p, 1080i, 1080p - DTV/ HDTV mit 480i, 576i, 480p, 576p, 720p 60Hz, 1080i, 1080p 60Hz, 2160p 30Hz

    Zumindestens begrenzt du damit die Ausgabe.


    gruß pclin

    Stimmen die Farben wenn du etwas in WLED Webui einstellst?

    Wenn ja, kann das eigentlich nur an deinen Einstellungen (Farbabgleich usw.) liegen.


    gruß pclin