Posts by Trr

    Hallo,


    ich habe aktuell Hyperbian mit Hyperion 2.0.0-alpha.10 installiert. Gerne würde ich auf die Hyperion V2.0.12 updaten. Der Button für das Update funktioniert jedoch nicht.

    "At the moment the install buttons are not working. Development is still ongoing here."


    Leider finde ich in der Doku keinen Part wo ein manuelles update beschrieben wird. "sudo apt-get update" updated leider Hyperion nicht.


    Wie stoße ich manuell den Updateprozess an?


    Danke

    Gruß


    Edit:


    ein "sudo apt-get install hyperion" wie in der Doku unter "Update Hyperion" gibt folgendes aus:

    Danke für deinen Tipp! Ich habe Ubuntu nochmal neu installiert. Leider wieder das gleiche Problem. Stürzt innerhalb paar Sekunden immer wieder an. Benutze Proxmox 7.0-11 und Ubuntu 18.04.3. Leider kenne ich mich hierzu auch nicht gut aus. Wenn ein Experte hierzu noch einen Tipp hat wäre ich sehr dankbar!


    Der Grabber läuft über USB3 und wird in der VM über den Punkt Hardware mit USB 3.0 durchgeschleift.

    Hello,


    i have installed the Hyperion.ng with thins instruction: https://docs.hyperion-project.…allation.html#raspberrypi


    so I download the newest version with wget and install it with sudo apt install ./Hyperion-2.0.0-alpha.10-Linux-x86_64.deb

    After from the install, the terminal says you can start Hyperion in the start menu.

    But I use only the terminal. The web url doesn't start. So i installed the autostart:


    and start the service:


    Quote

    sudo systemctl daemon-reload

    sudo systemctl enable hyperion.service

    sudo systemctl starts hyperion.service

    the status says:


    can anybody help me :S?

    Hallo, seit dem update auf Alpha 10 stürzt ständig der USB Grabber bei mir ab. Dieser liefert dann anscheinend kein Bild mehr. So ist die Vorschau schwarz und die LEDs leuchten nicht ein Hyperion restart behebt das Problem bis zu einem neuen Abbruch.


    Anbei befindet sich mein Log (Protokoll)


    Verwendet wird eine virtuelle Debian Maschine auf einem Intel Nuc. Dort ist ein USB Grabber angeschlossen. Installiert habe ich Hyperion mithilfe der offiziellen Installationsanleitung. Habe 3 Instanzen mit WLED aktiv.


    Log 1

    https://pastebin.com/KmXkGWHB


    Log 2

    https://pastebin.com/N0i1rqdn


    v4l2-ctl --all




    Danke

    Wenn ich de Gammawert auf zum Beispiel 2,1 Stelle werden die färben kräftiger. Aber auch nicht so kräftig wie wenn ich per Hand zum Beispiel auf Grün stelle.


    Außerdem wird dadurch die Beleuchtung schwächer in der Helligkeit. Wenn ich die LED manuell ansteuern, kann ich wesentlich schönere Farben darstellen.

    Hallo,


    ich benötige bitte eure Hilfe. Ich habe Hyperion.ng am laufen. An einem wemos d1 mini mit WLED sind SK6812 RGBNW angeschlossen. Wenn ich die Farben über WLED steuere, bekomme ich richtig satte Farben. Grün, Rot, Blau sind richtig knackig und kräftig. Dass gleiche wenn ich unter "Fernbedienung" eine einzelne Farbe einstelle.


    Sobald Hyperion die Farben vom Grabber abspielt, sind die Farben lasch. Eher ist alles hellweiß, Farben nur zu erkennen, wenn wirklich das Bild kräftig eine Farbe zeigt. Dann aber auch nur ein Bruchteil von der oben genannten Referenz. Wenn ich mir das Bild vom Grabber anschaue, ist das Bild normal zu sehen. Keine Blassen Farben oder so.


    Wie bekomme ich die Farben kräftiger?


    Meine Config:

    https://pastebin.com/eB5G6s3x


    Mein Grabber:

    https://a.aliexpress.com/_BOZG6Z

    Hallo,


    ich verwende Hyperbian mit Hyperion ng. Leider schaltet der Fernseher immer beim starten auf das HDMI Signal vom Raspberry Pi.


    Folgendes habe ich bereits getan:


    sudo nano /boot/config.txt


    hdmi_ignore_cec_init=1
    hdmi_ignore_cec=1


    Trotzdem will mein Fernseher immer den Raspberry Pi als Quelle auswählen. Was kann ich noch tun? Unter Libreelec hatte ich nicht das Problem.


    Gruß

    Hallo,


    Ich besitze aktuell einen LG TV aus dem Jahr 2013. Dort kann ich per Adapter ein Scart Kabel anschließen. Der interne TV Tuner gibt das Fernsehersignal über Scart aus. Also kann ich perfekt den Grabber damit füttern und genieße TV mit Ambilight.


    Nun ist der Fernseher in die Jahre gekommen und was neues muss mal her. Auf Ambilight möchte ich nicht verzichten.


    Wisst ihr, ob man bei den neuen LG Geräte (2020) das interne TV Signal irgendwie noch abgreifen kann? Gerne auch für andere Hersteller antworten.


    Samsung (wie ich es gelesen habe) macht dies nicht mehr.


    Danke
    Gruß

    Hi, ich habe den gleichen Aufbau wie im Video. Jedoch mit der Anleitung damals von powerpi.de realisiert. Du schriebst, dass du erfolgreich auf Hyperion.ng wechseln konntest. Könntest du mir netterweise deine Config bereitstellen?


    Wie kannst du zwischen dem TV Signal und dem externen HDMI Signal wechseln?


    Edit: Misst.. ich sehe grad da gibt es doch einen unterschied. In dem Video wird nicht das TV Signal verwendet.
    Danke!

    Hallo,


    mich benutzte aktuell Hyperion und würde gerne auf ng (HyperBrain) umsteigen.


    Leider komme ich nicht mit der Konfiguration ganz klar...


    Also mein System kann folgendes:
    - TV Signal über Scart von einem Grabber abgreifen
    - Externe Quelle von einem Grabber abgreifen


    Also zwei verschiedene Möglichkeiten.
    Wie konfiguriere ich das nun in Hyperion.ng? Also ich habe es so verstanden, dass Hyperion.ng erkennen kann, welche Quelle ich grad schaue? Das wäre natürlich super wenn automatisch die Quelle dann ausgewählt wird.


    Wenn das nicht funktioniert, wie konfiguriere ich das trotzdem? Ich blicke da nicht ganz durch...



    Edit:
    Also ich habe jetzt die LEDs konfiguriert. des Weiteren "Aktiviere USB-Aufnahme" und bei der USB Aufnahme S-Video ausgewählt. Nun zeigt mir die Hintergrundbeleuchtung das TV Signal an. Wie kann ich jetzt das Signal auf die externe Quelle ändern?
    Ich bräuchte ja ein zweites "USB Aufnahme" unter der Reiter "Aufnahme Hardware". Dann könnte ich ja Im Reiter Fernbedienung zwischen den Quellen wählen.


    Ich bräuchte also einmal die Quelle S-Video in NTSC und Composite in PAL.


    Danke!

    Hallo,


    ich teste gerade Hyperion.ng. Ich habe es auf einen LibreELEC Raspberry Pi installiert. Angeschlossen sind meine w2801 LEDs per GPIO. Leider kommen die Farben überhaupt nicht so rüber wie in der ersten Version von Hyperion. Gefühlt fehlt es enorm an Helligkeit und Sättigung.


    Die Helligkeit habe ich jedoch schon auf 100% zu stehen. Weder mit dem Video Grabber noch in Libreelec stimmt die Helligkeit sowie die Sättigung.


    Wenn ich in der App eine Farbe einstelle, erscheint diese in voller Helligkeit und Sättigung. Dass gleiche wenn ich in der Weboberfläche einen Effekt auswähle.


    Hat jemand einen Tipp für mich?


    Danke!

    Hallo,


    ich habe auf meinem Raspberry Pi 3 seit 2 Jahren LibreELEC und Hyperion installiert. Dies funktionierte bis dato perfekt.
    Leider bin ich gestern gegen die Kabel gekommen und mir sind die GIPO pins abgegangen. Nach langem überlegen habe ich diese wieder angeschlossen.


    Nun ist mir aufgefallen, dass die Farben nicht mehr dargestellt werden vom Ambilight. Das komische ist, dass wenn ich die Quelle Kodi (Libreelec) auswähle, erscheinen die Farben. Sobald ich den Grabber oder Scart auswähle kennt das Ambilight nur die Farbe weiß und aus.


    Wenn ich per app oder HyperCon die Farbe auswähle, erscheint die gewünschte.


    Das Problem besteht nur bei meiner Auswahl Scart oder Grabber. Das Bild vom Grabber ist in Farbe wenn ich dies mir anzeigen lasse in Hyperion (Rechtsklick "Hole Bild vom Grabber...")


    Ich bin überfragt woran es legen kann.. an den config habe ich nichts gemacht, des Weiteren auch keine updates auf dem Raspberry Pi. Es lief einfach die Jahre und deswegen habe ich nichts daran geändert.


    Habt ihr eine Idee?


    hyperion.config.json
    [MEDIA=pastebin]X288BggL[/MEDIA]


    hyperion_kodi.config
    [MEDIA=pastebin]Ph47P7wQ[/MEDIA]


    hyperion_scart.config.json
    [MEDIA=pastebin]PNXxg5gb[/MEDIA]


    hyperion_grabber.config.json
    [MEDIA=pastebin]SDKUmJD1[/MEDIA]


    Damalig nach der Anleitung von powerpi gearbeitet:
    http://powerpi.de/atemberauben…rry-pi-2-tutorial-teil-1/
    http://powerpi.de/jetzt-wirds-…elec-installieren-teil-2/
    http://powerpi.de/ambilight-fu…t-fuer-schritt-anleitung/