Posts by automat

    Automat

    Ich habe ja die Wemos D1 Mini und flashe ganz einfach mit dem ESPHome-Flasher-1.3.0-Windows-x64.

    Da der Fehler nur bei einem Teil auftritt und ich alle anderen problemlos flashen kann ist der eine wohl defekt. Wenn du nach der Fehlermeldung googelst findest du ja Lösungsansätze. Bei mir haben die aber alle nix gebracht, der defekte ist dann wohl nicht mehr zu retten.


    Dein Gerätemanager sollte, nachdem du deinen Node MCU angeschlossen hast so aussehen:


    wobei der comport individuell ist. Der wird auch beim defekten angezeigt.


    Ich denke nicht, dass wir das gleiche Problem haben. Bei mir ist ja nur ein Wemos defekt, du kannst ja gar keine flashen.

    Es gibt noch weitere Programme zum Flashen, probier halt die mal aus. Viel Glück.

    Sry, ich hab ne andere kurze Frage zum homeflasher.


    Bei einem meiner wemos leuchtet die blaue LED nicht mehr, am USB Anschluss des PC wird er zunächst erkannt, beim Flashen erhalte ich aber folgenden Fehler im log:


    Using 'COM9' as serial port.

    Unexpected error: could not open port 'COM9': PermissionError(13, 'Zugriff verweigert', None, 5)


    bzw.

    Using 'COM9' as serial port.

    Connecting........_____....._____....._____....._____....._____....._____....._____

    Unexpected error: ESP Chip Auto-Detection failed: Failed to connect to Espressif device: Timed out waiting for packet header



    Die anderen wemos konnte ich problemlos flashen. Ist dieser dann endgültig defekt oder kann man ihn noch retten?

    (2 funktionierende sind mir dummerweise hinter den Schrank gefallen und tauchen frühestens in ein paar Jahren beim nächsten Umzug wieder auf.


    LG Alexander


    P.S. hat sich erledigt. Das Teil ist defekt und ich habe den Schrank zerlegt und meine verlorenen D1 minis gerettet.

    Das ist jetzt eine andere Baustelle, aber da wir gerade über Stromstärke reden wollte ich keinen neuen Thread aufmachen


    Bei mir hängt das 20A Netzteil an einer amazon smart plug wlan steckdose funktioniert mit alexa . Das soll mit max 10 A belastet werden. Ich habe ja teilweise viel mehr. (lut den WLED Angaben 27A. Bislang habe ich fast keine Probleme, bin mir aber nicht mehr ganz sicher. Ich glaube das Ding hat sich schon mal aufgehängt und erst auf den 4. "ALEXA" -Schrei reagiert. Wäre ein 2. Netzteil an einer 2. WLAN Steckdose besser oder ist das egal?

    je nachdem was du für eines kaufst. Je mehr Ampere desto teurer.

    Schaust du z.B. hier.


    Für die LEDs brauchst du natürlich eines mit 5V. Je nachdem wie viele LEDs du einspeist nimmst du eines mit mehr oder weniger Ampere.

    Die verlinkten kann man auch nachjustieren, für die LEDs also knapp unter 5V. Overkill gibt es in meinen Augen nicht. Wenn du gleich ein stärkeres nimmst kannst du später problemlos erweitern. Am Anfang dachte ich auch nicht, dass das bei mir so ausufert. ;)

    Wenn du den Wemos an den PC anschliesst um ihn zu flashen:


    Die Spannung, die an den USB-Anschlüssen anliegt, ist immer gleich: Sie beträgt 5 Volt. Ich verstehe das so, dass die 5V vom Netzteil oder von irgendeinem Handy-Ladeteil 5V beträgt. Mit 1A oder 2A.

    n den USB-Anschlüssen anliegt, ist hingegen immer gleich: Sie beträgt 5 Volt., die an den USB-Anschlüssen anliegt, ist hingegen immer gleich: Sie beträgt 5 Volt.

    ESP und WLED bieten noch weitere Vorteile. ;)

    Absolut! Also ich habe jetzt 6 Instanzen mit Wemos D1 minis und insgesamt 546 SK6812 RGBW-NW 60 LEDs/m installiert. Begrenzt auf 49mA .Insgesamt ergibt das nach meiner Berechnung 27,3 A. Mein Netzteil liefert 20A. Es funktioniert bislang problemlos. In den WLED Einstellungen habe ich dazu noch die maximale Amperezahl begrenzt.


    Jetzt will ich mir noch 2 Ikea Vidja Standleuchten zum  Ambilight umbauen.

    Da werde ich dann wohl noch mein 2. Netzteil mit 10 A dazunehmen (müssen).


    Auf ESP und WLED möchte ich nicht mehr verzichten. Bei dem Preis für die ESPs und dem einfachen Steuern per Smartphone kann ich das nur jedem dringend empfehlen.

    Also an den WLEDs lags nicht. Hab ein Backup zurückgespielt bei dem die Mittlere Instanz mit den WS 28101lief, alles neugestartet , dann die 2 neuen WLED Instanzen gestartet und plötzlich geht alles. Den log ha ich gefunden , da stand aber kein Fehler, was jetzt letztendlich egal ist. Irgendwo war irgendwas falsch eingestellt. Es gibt auch 1000 Kombinationen.

    Jetzt erst mal Pause, dann muss noch das mit dem Audio Sensor und dem "sound reactive" Fork dran glauben.


    Also erstmal gelöst! Fast schon peinlich.

    Mein nächstes Problem ist der linke WLED, den kann ich nicht mit Hyperion ansprechen. Nur über WLED. Obwohl ich alles genau wie bei WLED rechts eingestellt habe.

    Das konnte ich lösen, es ist immer nur bei einer der beiden WLED Instanzen die LED-Hardware auswählbar. Man muss dann bei der aktiven Instanz Sync anklicken, dann schalten beide (alle im Netzwerk) synchron. DAs würde wohl bedeuten, dass ich die mittlere LGTV-Instanz bei mir auch über WLED ansteuern müsste.

    Nachdem meine Wemos D1 mini und die SK6812 RGBW-NW nach nur 2 Wochen angekommen sind habe ich mich gleich dran gemacht und es - fast geschafft.

    Dank der Anleitung von pclin aus dem Boxpirates Forum ging das Flashen noch relativ problemlos, auch die 3 Instanzen hab ich geschafft.


    Mein Problem: wenn ich die Ws2810 am LGTV mit Priorisierung 240 einstelle funktioniert der Grabber und die LEDS leuchten in den richtigen Farben.



    Allerdings dann nicht mehr auf der rechten Seite bei WLED-rechts. Die bleiben plötzlich weiß. Wenn ich die Priorität bei der 2. Instanz WLED-rechts dann auf 241 ändere funktioniert die Live-Visualisierung wieder auf der rechten Seite. Dafür nicht mehr bei der 2. Instanz, dem LGTV.




    Wenn ich die Priorität bei der 2. Instanz WLED-rechts dann auf 241 ändere funktioniert die Live-Visualisierung wieder auf der rechten Seite. Dafür nicht mehr bei der 2. Instanz, dem LGTV


    Mein nächstes Problem ist der linke WLED, den kann ich nicht mit Hyperion ansprechen. Nur über WLED. Obwohl ich alles genau wie bei WLED rechts eingestellt habe.


    Aber erst mal würde ich mich über einen Tipp zu meinem Prioritäten-Problem freuen.


    Vielen Dank.