1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

RPi + LibreELEC Converter issue.

Discussion in 'Hardware Support' started by StewieDoo, 6 December 2017.

  1. StewieDoo

    StewieDoo New Member

    Messages:
    1
    Hardware:
    RPi3
    Hello

    So, the components have started to arrive for my ambilight project, and I've started testing some out and hit a little hurdle already.

    I am using a Denon x4000 and was hoping to use a HDMI cable from Monitor 1 (ARC) to the TV's HDMI with ARC to allow for TV Sound back to the amp.

    I was then hoping to connect Monitor 2 directly to the following Converter and lose the requirement for a splitter and lose ARC funcionality: https://www.amazon.co.uk/gp/product/B01N2LVXUO/ref=oh_aui_detailpage_o02_s00?ie=UTF8&psc=1
    I specifically chose a 4K converter, as the amp outputs to the highest common format, and I didn't want to lose the 4K for the TV by using a 1080p converter.

    But there is a problem. As soon as I plug this converter in to the Monitor 2 Output and power it up, I loose audio from all of the sources. It's wanting to default the amp to Analogue sound, of which I have none.

    Has anyone seen anything like this when playing around, and was there a fix, or am I going to have to fall back to using a splitter and losing my ARC functionality?

    I was looking at one of these two:
    https://www.amazon.co.uk/Musou-Splitter-Switch-Amplifier-Devices-HMDI-1x2-¨ç03/dp/B01CJGJ04Y/ref=sr_1_6?ie=UTF8&qid=1512588435&sr=8-6&keywords=hdmi+splitter+4k+dolby

    https://www.amazon.co.uk/dp/B01N07OFDH/ref=psdc_1338209031_t3_B01CJGJ04Y

    And help/suggestions would be appreciated.

    Stewie
     
    Last edited: 6 December 2017