1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

recalbox with hyperion

Discussion in 'Development' started by staabm, 30 November 2017.

  1. staabm

    staabm New Member

    Messages:
    2
    Hardware:
    RPi3
    Hi!

    I am new to the party, so please bear with me ;-).

    I am in the process of building a recalbox and would like to combine it with hyperion.

    I am following the official tutorian (from a recalbox point of view)
    https://www.recalbox.com/blog/en/post/blog-2017-11-10-hyperion/

    hardware vise I created a setup like described in the hyperion tutorial
    https://hyperion-project.org/threads/raspberry-pi-3-mediacenter-hyperion-ambilight-no-soldering.77/

    things are wired up like described and I have the hyperion deamon running on my raspbi3 with recalbox.

    mysterious is that I can only get a single LED to blink, but nothing more.

    I already experimented with different Byte Order Modes etc. but it doesnt help.

    I am using a WS2801 LED strip, have the raspbi3 configured with spi=on etc.

    any ideas?
     
  2. TPmodding

    TPmodding Administrator Staff Member Administrator

    Messages:
    913
    Hardware:
    RPi1/Zero, RPi2, RPi3, +Arduino
  3. staabm

    staabm New Member

    Messages:
    2
    Hardware:
    RPi3
    Just found the error. As we used the no-soldering tutorial we use some quick connectors to connect the LEDs. It seems those did not work.. found someone which soldered the LEDs and it works now with the same setup.