Hyperion seems to not read Hyperion,

  • I have successfully tested my setup with a python script from adafruit using a RPi model b, 60/LEDs per m WS2812b, both connected to same PSU and with a micro controller (level converter) was able to test it with all 300 LEDs.


    Here is where I'm pretty baffled. I have tried installation of Hyperion within OSMC, Raspbian, Openelec, Kodi. Tried manually through commands in putty and through the seemingly super simple method of Hypercon. Installation every time shows successful. However this is where I'm stuck. The lights don't do anything at this point, I can't seem to send config changes to the config in the Hyperion folder, and manually doing it is fine, but still no success. When I hit start it fails immediately, typically giving me a error of not finding config file, or just failed to sync. I'm not sure what I'm doing wrong.


    Any guidance would be appreciated.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!