Error message "---> Critical Error: CPU information does not match any known releases -> abort" when trying to install Hyperion with the button "Inst./Akt. Hyperion"

  • Hi everyone

    I followed a YouTube video to make an ambilight for my TV. I installed successfully the HyperCon.jar file on my Windows computer and connected it successfully to my Raspberry Pi 4 via SSH. On the Raspberry Pi I have the newest OS incl. Desktop.

    After connecting it, I tried to use the button "Inst./Akt. Hyperion" to install Hyperion on my Pi but I always get the Error message "---> Critical Error: CPU information does not match any known releases -> abort". I think the script should usually work on newer raspberry versions shouldn't it?


    However, I also tried to install the newest alpha release directly on my Raspberry Pi, but I'm just not experienced enough to manage the manual installation.


    If you need any more information, just ask :)


    Help is very appreciated, thanks!


  • First of all… use for minimum a Raspberry Pi3, Pi1 is too insufficient. So why you don‘t use Hyperbian? It‘s a „Out of the box“ raspbian lite system with hyperion.ng pre-installed. Flash it on a sd card, stick it into the RPi and start your configuration ?.

    Grüße aus Österreich / Greetings from Austria !

    - Don't wanna miss it anymore !

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!