LED doesn't even turn on

  • Hi guys, i'm doing the hyperion raspberry pi as a school project and i need your help.

    I tried it with the RASPBERRY PI 4 and at this moment i'm trying to do it with the raspberry pi 3 but it doesn't want to work.

    i'm using an hsmi splitter, hd,i to ab (in PAL) as last the video grabber wich is connected to the raspberry pi.

    i uploaded with the image programm the LIBREELEC on the raspberry pi, activated the ssh, connected it to the wifi, connected the hyperion prg. with the raspberry pi and installed the hyperion. as next i wrote the 3 lines in the config file, put the micro sd back in the raspberry, set the settings of the hyperion and than i uploaded the 2 files (hypercon_settings and the hyperion.config) threw the server. shut down the raspberry and turned it on but anything happened.

    i also tried to "sent the color" to the raspberry but the led doesnt turn on.

    I use tha APA102 and i put it in the settings. but it doesnt work. i NEED you because i'm struggling since months and tried to install it threw the raspbian but i couldnt even download the hyperion so i downloaded the hyperion directly but it didnt work too XD

    i were really thankfull if you could helf me, and if you can i got a present for u because i'm struggling since months and have to become a good grade.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!