Video Grabber loses HDMI signal, lights turn off

  • Hello there.


    I use a Raspberry Pi 3 with HyperBian OS and ADA102 lights.


    The setup is as follows:


    Power Suppy > LEDs + Raspberry Pi


    Nvidia Shield > HDMI IN > AV-RECEIVER > HDMI OUT 1 (TV) + HDMI OUT 2 (VIDEO GRABBER)


    I used this setup a year ago until something with the wiring went wrong and ambilight didn't work anymore - but until then, everything worked fine. I was quity busy, so I didn't bother about the ambilight though.


    This weekend I tried to get the setup running again. Everything is working as intended. LEDs are running, I can send some test signals from the web interface to the LEDs, for as long as I want - it runs stable.


    However when I watch something with my Shield, it takes a few minutes, then the TV goes black for a few seconds (no video, no sound) and the ambilight go off. In that time I can see on the display of my AV receiver that the HDMI OUT 2 symbol disappears. Then it reappears, TV goes back to normal, but the ambilight stays off.


    I then have to go to the webinterface and manually change the LED instance to off and then on again.


    It was Hyperion 2.0. alpha 9 installed. I changed the HDMI cable, however nothing changed. Then I updated to Hyperion 2.015 (latest version) and now this problem occurs even more frequently.


    Does anybody know where this issue comes from? It seems like there is an issue somewhere between AV-Receiver and HDMI-Grabber, but I can't track down the source of it.


    Has anyone an idea?

  • There was an issue with the power delivery AND the video grabber itself.


    Ordering a new video grabber AND connecting the Raspberry Pi to the USB power supply solved the issues.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!