1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Hdmi Signal fällt aus (RPI4)

Discussion in 'German Talk' started by Lucky007, 24 November 2019.

  1. Lucky007

    Lucky007 New Member

    Messages:
    19
    Hardware:
    RPi3, 32/64bit
    Hallo zusammen,

    Ich habe Hyperion auf meinem Raspberry Pi 4 (LibreELEC das letzte Update 27.10.19) ist drauf.

    Wenn ich das Signal von meinem Telekom Receiver nehme funktioniert Hyperion einwandfrei und der pi läuft.
    Sobald ich aber auf den internen grabber schalte und videos über mein Pi abspielen möchte mit aktivierten Hyperion, dann ist nach einiger Zeit (meist wenn das Video zu Ende ist und ein neues startet,) das Signal weg.
    Am TV steht bitte HDMI Signal prüfen oder so. Als ob man das hdmi Kabel ausgesteckt hat oder den Pi ausgestellt hat.
    Aber der Pi läuft und Hyperion leuchtet.
    Ich kann das Gerät dann nur Neustarten per ssh oder Steckdose.

    Was ist da passiert?
    Könnt ihr mir helfen? Was braucht ihr für Infos von mir?


    Danke Grüße
     
  2. Gurkentopf

    Gurkentopf New Member

    Messages:
    5
    Hardware:
    RPi3
    Genau das Problem habe ich auch.


    Fernsteuerung durch Anwendungen anderer Rechner erlauben. <<< Das muss aktiviert sein.

    Dann musste ich die Option "andere Bildschirme abschalten" aktiveren und Limit GUI Size auf 1080p einstellten. Nun habe ich zwar wieder dieses Tearing im Kodi Menü aber zumindest funzt es erst so. Vlt weiss einer ja eine bessere Lösung dafür.
     
    Last edited: 1 December 2019 at 21:09