1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

SOLVED Problem grabber lightberry apa102 UTV007

Discussion in 'Hardware Support' started by xoxo, 13 March 2018.

  1. xoxo

    xoxo New Member

    Messages:
    2
    Hardware:
    RPi1/Zero, RPi2, RPi3
    Hello,

    I bought a complete kit lightberry HDMI bundle (https://lightberry.eu/shop/shop/lightberry-4k-bundle/). This kit contains leds APA102 with what it takes to connect to raspberry USB and a hdmi kit converter 4.0 (consider a grabber UTV007).
    Here is the diagram of my installation:
    upload_2018-3-13_13-28-11.png
    Actually, i used OpenElec 8.0.3 and the raspberry is a raspberry pi 3 configure with the image of the site lightberry.

    I am also attaching the configuration file that I generate via hypercon. I followed the procedures advise on the lightberry support (http://support.lightberry.eu/) but that does not solve my problem.

    Movies watch via kodi works well but when I want to use the grabber to have the leds on the source of my console it does not work. The grabber turns on well (red led light) when I turn on my console but can not take a grabber screenshots with this command:
    LD_LIBRARY_PATH=/storage/hyperion/bin /storage/hyperion/bin/hyperion-v4l2 --screenshot
    or using the plugin that's right next to the configuration plugin on kodi

    It's a grabber problem?broken? or a wrong configuration??

    Help me please, i don't understand why i have this problem
     

    Attached Files:

    Last edited: 13 March 2018
  2. TPmodding

    TPmodding Administrator Staff Member Administrator

    Messages:
    911
    Hardware:
    RPi1/Zero, RPi2, RPi3, +Arduino
    Did you wrote them an email?
     
  3. xoxo

    xoxo New Member

    Messages:
    2
    Hardware:
    RPi1/Zero, RPi2, RPi3
    i ordered a new easycap grabber with hdmi switch, hdmi splitter .. and everything is good. My old grabber is HS. In any case the conf poser was good. Just recalibrate the crop line in the grabber part