Was ist besser: USB-Aufnahme oder Plattform-Aufnahme?

  • Vorhin ist mein HDMI2USB Stick gekommen, den flugs an den RasPi4 angeschlossen, mit dem zweiten HDMI-Ausgang meines Receivers verbunden (Ausgabe auf beide HDMI-Ports aktiviert!).


    In Hyperion.ng die Einstellungen alle auf "automatisch" belassen und es funktioniert tadellos! Die angeschlossenen Konsolen haben jetzt auch Ambilight, Licht-Ausgabe ist IMHO auch nicht verzögert.


    Wenn ich einen Film über Kodi schaue, was sind eure Erfahrungwerte? Besser dabei die "Plattform-Aufnahme" für die LED-Steuerung nutzen oder benutzt die Allgemeinheit dafür auch die "USB-Aufnahme"?


    Was ich noch lösen muss: beim ersten Start verbindet sich Hyperion.ng nicht automatisch mit WLED. Da kann es sogar sein, dass ich den RasPi sogar noch mal neu starten muss.

  • Guten Morgen Lightstripper, was für ein grabber hast du ? Und was alles auf Automatik? Wäre schön wenn du mir beschreiben oder mit Bilder zeigen könntest was alles auf Automatik muss . Und muss eine portfreigabe im Router sein ? Gruß Jens

  • Guten Morgen, ich habe auf Amazon diesen HDMI2USB Stick gekauft, das war der günstigste mit der kürzesten Lieferzeit. Intern werkelt ja der gleiche Chip wie in den anderen. Siehe RE: Übersicht/Tests digitale Grabber51HQJaD960L._AC_SL1001_.jpg


    Das sind meine USB-Aufnahme Settings, geändert habe ich eigentlich nur die Auflösung und den Bildverkleinerungsfaktor:



    Manchmal passiert es, dass die "Schwarze Balken Erkennung" nicht funktioniert und die obere und untere LED-Leiste deaktiviert ist. Dann aktiviere ich kurz "Plattform Aufnahme" und wieder zurück. Aber im Prinzip macht es keinen Unterschied ob ich USB- oder Plattform Aufnahme wähle; USB brauche ich eigentlich nur wenn ich ein externes Bildmaterial mit Ambilight ausstatten will.


    Portfreigabe braucht es im Router nicht. WLED benutzt keine Ports, ist direkt über die IP (auch fest zugewiesen) anwähl- und steuerbar. Gelegentlich klappt es aber mittlerweile aus dem Stand wenn ich mein Kodi-System hochfahre, dass WLED aktiv ist. Kann auch sein, dass WLED nicht sofort auf die "override" Befehle von Hyperion reagiert?


    Hyperion ist ja noch eine Alpha-Version, hat also ausreichend Potential für Optimierungen aber auch schon auf dieser Entwicklungsstufe läuft es verdammt gut! Es ist auch nicht schwierig zu installieren und einzurichten.

  • Ja das habe ich , ich habe kein wled. Ich habe nur einen externen Receiver von kabel Deutschland und die sk 6812 und ein raspi 4 b die LEDs habe ich schon so eingestellt wie es mir empfohlen worden ist aber nicht eine LED geht an . Hast du auch die Signal Erkennung an ?

  • Hast du auch die Signal Erkennung an ?

    Nein, habe ich nicht da es bei meiner Konfiguration nicht notwendig ist.


    Alle Zuspieler gehen in den Receiver und von dort mit HDMI-Out-1 an den TV und HDMI-Out-2 in den HDMI2USB Grabber und von dort in den RasPi4.


    die LEDs habe ich schon so eingestellt wie es mir empfohlen worden ist aber nicht eine LED geht an

    Gehen die LEDs denn überhaupt bei dir? An deiner Stelle würde ich alles ganz von vorne installieren und nicht irgendwelche Configs blind kopieren. Ich habe fast das gleiche Setting wie du und das wichtigste, dass die LEDs leuchten und auf den Bildinhalt korrekt reagieren, hat auf Anhieb bei mir geklappt.

  • Meine Einstellungen bringen dir doch gar nichts. Bei dir scheint ja die LED-Steuerung gar nicht zu funktionieren. Wie sieht dein Setting überhaupt aus? Auf meinem RasPi4 ist LibreElec 9.2.6 installiert und über SSH habe ich Hyperion.NG mit Paulchen-Panther s Script installiert.


    Das habe ich dann über die IP des RasPis und dem Port 8090 aufgerufen und dann unter LED-Hardware WLED angewählt und die IP von WLED eingetragen. Dann das LED-Layout an meine Konfiguration angepasst und es läuft.


    Bei dir scheint das System vermurkst zu sein, deswegen mein Rat: setz das alles komplett neu auf. Das ist kein Hexenwerk wenn du LibreElec benutzt und in wenigen Minuten erledigt.

  • Ich habe hyperon hyperbian alfa9. Ich habe libreelec versucht aber nicht hinbekommen. So ich habe raspi 4 b dann sk 6812 rgbwnw , dann ein reciever kabel deutschland . Habe schon 4 jahre hyperon libreelec mit apa 102 gehabt lief 100 pro ausser das weis hat mich immer gestört.

  • Jetzt nimmst du dir eine leere Micro-SD-Karte, 16GB reichen aus. Dann ziehst du dir dieses Image http://releases.libreelec.tv/LibreELEC-RPi4.arm-9.2.6.img.gz und schreibst es auf deine Micro-SD-Karte. Die packst du in deinen RasPi4, bootest Kodi und richtest es nach deinen Bedürfnissen ein.


    Wenn das gemacht ist, dann loggst du dich über SSH (in Kodi unter [System] -> [Libreelec] -> [Dienste] - SSH aktivieren) ein; user: "root" - Passwort: "libreelec" - Beides ohne Anführungsstriche. Wenn du dann eingeloggt bist, dann kopierst du diese Zeile

    Code
    wget -qO- https://git.io/JU4Zx | bash

    und installierst damit Hyperion NG.


    Wenn das durchgelaufen ist, dann kommst du auf die Weboberfläche über die IP deines RasPis; z.b. 192.168.178.69:8090


    Dort stellst du dann erst mal deine LED-Hardware und dein LED-Layout ein. Wenn deine Stripes dann endlich alle leuchten, dann kann man anfangen den Receiver zu integrieren. Aber auch das ist super einfach mit einem HDMI2USB Grabber.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!