Apple Tv 4. Generation

  • Hallo,


    Ich habe folgendes Problem:


    Ich habe einen Apple Tv 4. Generation. Dieser ist folgendermaßen angeschlossen:


    Apple Tv —> Feintech splitter —> TV

    —> Splitter —>Raspi 3


    Der Splitter zwischen dem Feintech und dem Raspi war angefacht um das HDCP Problem zu lösen. Es gibt ja Splitter, welche dieses Problem aufheben sollen.


    Nun habe ich folgende Situation:


    Wenn ich anstatt des Apple Tv einen Windows Rechner anschließe, funktioniert alles perfekt.


    Wenn ich den Apple Tv anschließen, gehen die Leds kurz richtig an, aber nach 1 Sekunden ist das Signal weg. Ich habe so ziemlich alle Auflösungen Chroma Einstellungen ausprobiert.


    Vielleicht kann mir hier ja einer weiterhelfen:)

  • TPmodding

    Approved the thread.
    • Official Post

    Welcher FeinTech Splitter?

    Wie genau angeschlossen und eingestellt?


    gruß pclin

    Dreambox ONE / TWO

    dreamOS OE2.6

    Amlogic S922X - 53.000 DMIPS - 2 GB RAM - 16 GB Flash - Twin-DVB-S2X Tuner - HDR10 - HLG
    -
    AudioDSP: miniDSP 2x4HD - Amp: Pentagon - Lautsprecher ELAC / ARENDAL
    LG OLED65BX9LB (PicCap, hyperion.NG webOS)

    FireTV 4K max

    -
    hyperion (classic) & Plugin HyperionControl | hyperion-ng 2.0.16-beta.1 (dreamOS)
    Hyperion-ng (Debian bullseye)
    -
    6 x ESP32/Wemos D1 mini - WLED - SK6812 RGBW-NW 60 LEDs/m
    FeinTech VSP01201 - Grabber Macrosilicon

    LG TV Hyperion webOS & PicCap


    snoozer_likelinux_manvtkns.gif


    Ambilight for ever

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!